Highlighted

dotted brush tool

Community Beginner ,
Sep 17, 2020

Copy link to clipboard

Copied

Screen Shot 2020-09-17 at 1.35.28 PM.pngHi,

 

Does anyone know why this is happening (for the first time) when I use the brush tool in Photoshop? My spacing is set to zero and I reset the brush tool in the settings. Any help would be so greatly appreciated! 

 

Britta

Adobe Community Professional
Correct answer by r-bin | Adobe Community Professional

aaa.jpg

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

dotted brush tool

Community Beginner ,
Sep 17, 2020

Copy link to clipboard

Copied

Screen Shot 2020-09-17 at 1.35.28 PM.pngHi,

 

Does anyone know why this is happening (for the first time) when I use the brush tool in Photoshop? My spacing is set to zero and I reset the brush tool in the settings. Any help would be so greatly appreciated! 

 

Britta

Adobe Community Professional
Correct answer by r-bin | Adobe Community Professional

aaa.jpg

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 17, 2020 0
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

aaa.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 1
Community Beginner ,
Sep 17, 2020

Copy link to clipboard

Copied

Thank you so much!!! This was the reason! For others, I set it back to "normal" and now it works. 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

Most likely you accidentally used the keyboard shortcuts of Shift - or Shift + to cycle through the blending modes when you were trying to do a different shortcut, or you may have hit Shift + Option + I to select Dissolve.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 1
Community Beginner ,
Sep 17, 2020

Copy link to clipboard

Copied

Yes that's exactly what I think happened! Thank you so much! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
jane-e LATEST
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

You're welcome, Britta. I'm happy to help.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0