Highlighted

Double marching ants in Photoshop

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

Im getting what appears to be double marching ants when I am trying to use the quick selection tool. It will not allow me to cut and paste onto new layer. I have tried disabling Graphics Processor, but still not working.

{thread renamed by moderator}

 

Topics

Performance, Problem or error

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Double marching ants in Photoshop

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

Im getting what appears to be double marching ants when I am trying to use the quick selection tool. It will not allow me to cut and paste onto new layer. I have tried disabling Graphics Processor, but still not working.

{thread renamed by moderator}

 

Topics

Performance, Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi there,

Sorry to hear about this issue, would you mind telling us the version of Photoshop you're using?

Have you tried toggling Legacy Compositing ON/OFF and see if it helps? Its located under the Preferences > Performance menu of Photoshop.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...