Downloaded ACR 13.2 but PS only opens Version 13.1

Explorer ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

According to my CC app, I have ACR 13.2 installed and the latest version of PhotoShop (22.3.0), but when I open PS, it says I'm only on ACR Version 13.1, which is a big deal because I really want the Super Resolution feature. According to Adobe's system requirement page, my computer is up to spec.
Any ideas of why I can't get 13.2? It's really strange because it says right in the app that I am updated, but in PS it opens as 13.1.Screen Shot 2021-04-06 at 5.51.09 PM.pngScreen Shot 2021-04-06 at 6.13.09 PM.png
TOPICS
Bug, Problem or error

Views

266

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Apr 07, 2021 Apr 07, 2021
Looks like the trick was uninstalling Bridge. I guess that once you install ACR as part of another install, you can't get rid of it until you uninstall every other program that uses it. Works fine for me now. It was quite a journey figuring this out! Thanks for the input.

Likes

translate

Translate

Translate
Adobe Employee ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Camera Raw 13.2 still opens the older version 13.1 after installing the latest version of Photoshop 22.3.

 

Would you mind uninstalling the Camera Raw app from the Creative Cloud Desktop app, restart your computer and then reinstall Camera Raw app again? 

 

The way to remove Camera Raw app is to uninstall Photoshop or Adobe After Effects(if installed) from your computer.

 

Let us know how it goes. 

 

Thanks,

Akash

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

No luck. I uninstalled PS and AE, restarted and then I pulled a Canon CR2 file into PS. Still 13.1. Should I also have uninstalled the latest version of LRC or any other apps?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I went ahead and uninstalled LRC as well. That leaves Premiere, Media Encoder and Bridge.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I wonder if it's because you're on Mojave. It works fine in Catalina and Big Sur. Have you tried accessing it from Bridge? 

Melissa Piccone | Adobe Certified Instructor | Adobe User Group Manager

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Looks like the trick was uninstalling Bridge. I guess that once you install ACR as part of another install, you can't get rid of it until you uninstall every other program that uses it. Works fine for me now. It was quite a journey figuring this out! Thanks for the input.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines