drag the selection to the empty file - then get reddish on the right, why this, and how to avoid it

Explorer ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I have some Adobe PS 2018 problem COPY picture somehow reddish-ed

 

When creating a new empty file with white background - that on the Right side - attached

 

after |I open a picture[a client send me to my gmail] - that on the Left side - attached

 

When marking the Left picture with RECTANGULAR MARQUEE TOOL

Switch to MOVE TOOL

AND drag the selection to the empty file - then get reddish on the right, why this, and how to avoid it???

when dragging from Windows Explorer to-the PS empty file --- the picture is Exactly like origin without the reddish... No problem on this...!

TOPICS
How to, Import and export, Problem or error, Windows

Views

143

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

You should post a screen capture and indicate where the redish area is your20210301_165052-adobe-ps-2018-forums.jpg photo is poor.

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I attached photo
Compare in this, the two photox, left origin, second on the right some
reddish in face mainly

You saw attachment?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Not exactly reddish but some more light in photo 

Vs

When dragging from windows explorer 

Photo is exactly the same

 

Well

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Perhaps two documents are in different color modes or you have turned on View > Proof Colors with different View > Proof Setup > choice.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Default behavior,

For,

if open two photos, one empty and one normal portrait,

And select portrait and drag/copy to empty photo,

Default is to be exactly the same, as is with drag from windows exploere to empty photo?

Reply:

If Default is copies being the same - how reset to Default PS functionality? 

No Default is the reddish behavior on copy result 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Have you checked what I suggested above? Check both photos color modes and whether one of them have different Proof Colors checked.

 

Otherwise, for strange things general advice is toi reset preferences https://helpx.adobe.com/photoshop/using/preferences.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

View > Proof Setup > CMYK

Proof Colors NON-checked

 

Tried to drag a different photo than above - see attachments - both CMYK and seems OK drag-copied...

So both should have the same here: View > Proof Setup > CMYK...??? to be identical both after the copy process - you mean...?

 

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines