Dragging guide lag

Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Setting a guide on the x-aixs has this weird lag that sets in a split-second after dragging from the ruler. As someone who uses guides a lot, a lag every single time I want to set a guide is super frustrating.

TOPICS
Bug, Mac, Performance, Problem or error

Views

164

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

This is probably not going to be particularly helpful, but I have experienced lagging guides in the past.  In my case it was due to eith my Windows 10 installation being a bit sick, or possibly issues with the mouse I was using.  At the moment it all works quickly sand smoothly, but I did a clean reinstall of Windows 10 just a few weeks ago, and I have a new mouse.

 

Something else that I thought might have beeen causing my problem was too many pointing devices possibly clashing.  (mouse, space mouse, and tablet with multiple controlling software from Logitech G-Hug (and now Options), Wacom preferences, Corsair iQue, 3DConnexion (for the Space Mouse) and Contour Design's ShuttlePro V2.  I was convinced they were working against each other — almost to the point that I had to wear a tin foil hat when working at the computer!  All I can say is things are working fine since the OS reinstall and new mouse.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Zero advice, just corroboration that I'm having this exact issue, too. It's so obvious, and so fatal to basic usage of the app, that I'm stunned at how it made it into a production release. (I've uninstalled 22.3 and downshifted to 22.1 just to be able to keep working.)

I'm: USB-wired Logitech mouse, macOS 10.15.7, on a 2018 Mac Mini (3.2 GHz 6-Core Intel i7) hooked up to an external Radeon RX 580. External HD display via HDMI.

From the time I let up on the mouse button, it was seeeeevvvveral seconds of just waiting…and watching…and waiting…for the newly-created x-axis guide to drift, keep drifting, drift more, and then eventually settle…somewhere?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Have you tried checking to see if there was a new driver update for your mouse? Also an update for your OS?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines