Highlighted

Drop-down menus in wrong screen

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Hi.

 

While using Photoshop, all menus, adjustment menus, drop-down menus, dialogs, file management windows open in the wrong monitor. I could not find a solution to this issue.

 

I am running Photoshop 2020 on a 21" iMac Intel 2016 (late) 4k retina on Catalina 10.15.5 with a 21" Samsung monitor.

 

Things I've tried: checking operating system monitor management in system preferences. Everything there seems correct, my iMac is set as the main monitor.

 

Resetting photoshop preferences.

 

Rearrange windows.

 

Rebooting, etc. Basic trouble shooting ideas. Screenshot below of  the issue.

 

Screen Shot 2020-07-31 at 11.04.56 AM.jpg

TOPICS
Bug, Mac, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Drop-down menus in wrong screen

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Hi.

 

While using Photoshop, all menus, adjustment menus, drop-down menus, dialogs, file management windows open in the wrong monitor. I could not find a solution to this issue.

 

I am running Photoshop 2020 on a 21" iMac Intel 2016 (late) 4k retina on Catalina 10.15.5 with a 21" Samsung monitor.

 

Things I've tried: checking operating system monitor management in system preferences. Everything there seems correct, my iMac is set as the main monitor.

 

Resetting photoshop preferences.

 

Rearrange windows.

 

Rebooting, etc. Basic trouble shooting ideas. Screenshot below of  the issue.

 

Screen Shot 2020-07-31 at 11.04.56 AM.jpg

TOPICS
Bug, Mac, Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 31, 2020 0
Most Valuable Participant ,
Jul 31, 2020

Copy link to clipboard

Copied

Try resetting you workspace.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

That was troubleshoot 2 that I posted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

1. Go to the application in your dock.

2. Right-click on the application icon

3. Go to "options"

4. Assign to "None"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0