Highlighted

Due to a problem initializing CC Libraries, existing links to library graphics will appear broken...

Community Beginner ,
Jun 07, 2020

Copy link to clipboard

Copied

I use AdobeCC on a Mac. When I open an image in Photoshop, I get this error message initially: 

"Due to a problem initializing CC Libraries, existing links to library graphics will appear broken and new link creation may fail." Since this started a few weeks ago, I find that PS is also freezing while I'm making adjustments to an image. I've tried uninstalling/reinstalling PS several times. I installed an older version of PS. I've read a few threads online and tried to go to the activity monitor, but either I didn't remove the right file or I just didn't know what I was doing. Anyone out there who can help me? I'm spending so much time every day on this issue. 

TOPICS
Bug, Crash or freeze, Mac, Performance, Problem or error

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Due to a problem initializing CC Libraries, existing links to library graphics will appear broken...

Community Beginner ,
Jun 07, 2020

Copy link to clipboard

Copied

I use AdobeCC on a Mac. When I open an image in Photoshop, I get this error message initially: 

"Due to a problem initializing CC Libraries, existing links to library graphics will appear broken and new link creation may fail." Since this started a few weeks ago, I find that PS is also freezing while I'm making adjustments to an image. I've tried uninstalling/reinstalling PS several times. I installed an older version of PS. I've read a few threads online and tried to go to the activity monitor, but either I didn't remove the right file or I just didn't know what I was doing. Anyone out there who can help me? I'm spending so much time every day on this issue. 

TOPICS
Bug, Crash or freeze, Mac, Performance, Problem or error

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 07, 2020 0
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

Hi,

We would like to investigate this problem and if you could share logs from your machine, this would be very helpful. Here is a link to Adobe Log Collector Tool:
https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html
You'll get a zip file generated, could you please send the name of it?
It will be something like "AdobeLogs_20191011_081024_xxx-win.zip"
This might help us to understand the root cause of the problem.

Thank you,

Supriya
CCLibraries Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 2
New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

AdobeLogs_20200721_200922_025-mac.zip here's mine! I'm having the same issue!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 1
Adobe Employee ,
Jul 21, 2020

Copy link to clipboard

Copied

Thanks for the logs.   I think this post might help you. https://community.adobe.com/t5/photoshop/due-to-a-problem-initiating-cc-libraries/m-p/11223326?page=...

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

Hi

I am also facing the same problem while opening the Photo shop 2018 and same message is displaying at the time of start of Photo shop. I am using window 10-2004 x64. Please help.

Annotation 2020-07-28 233938.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
New Here ,
Sep 05, 2020

Copy link to clipboard

Copied

Any progress on this. I am having the same issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
Adobe Employee ,
Sep 07, 2020

Copy link to clipboard

Copied

Hi All,

 

We are working on fixing the issue.

 

Thanks,

Supriya

CC Libraries Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 1
Explorer ,
Sep 11, 2020

Copy link to clipboard

Copied

Thanks! I also have it. 

I did not before. I just reinstalled the whole suit for another problem. Lol. Also buying affinity.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Same issue here on MAC, no progress after many hours of Adobe remote support. No library links functioning at all.

I did not have issues prior to my OS upgrade to 64 bit Catalina.

Seems to be related to MacOS Catalina?

Due to a problem initializing CC Libraries, existing links to library graphics will appear broken and new link creation may fail. 

Any updates?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2020 0
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

Also  experiencing this issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Adobe Employee ,
Oct 03, 2020

Copy link to clipboard

Copied

Hi, 

Wanted to update you that the fix is ready and will be available for users very soon!
If you are still blocked and need this to be working asap, please send me DM, will try to give a workaround.

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 1
Adobe Employee ,
Oct 08, 2020

Copy link to clipboard

Copied

Hi,

Please try the workaround (it is marked as Correct Anwser in the post):
https://community.adobe.com/t5/photoshop/due-to-a-problem-initiating-cc-libraries/m-p/11493306?page=...

Let us know if that works,

Thank you,
CCLibraries Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0