Eliptical selection tool is making jagged selections in 1 document, why?

Explorer ,
Dec 14, 2020

Copy link to clipboard

Copied

Hi All,

I'm stumped by this. The Eliptical selection tool is making jagged selections in just 1 document. The Anti-Alias checkbox is checked and I'm just hitting shift+F5 to fill it. Jagged fill.

 

Hoping you can help, screenshot attached.

 

Thanks 😉

John

Could you please post a meaningful screenshot taken at View > 100% with the pertinent Panels (Layers, Channels, Options Bar, …) visible? 

What is the active Layer’s Blend Mode? 

TOPICS
How to, Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Eliptical selection tool is making jagged selections in 1 document, why?

Explorer ,
Dec 14, 2020

Copy link to clipboard

Copied

Hi All,

I'm stumped by this. The Eliptical selection tool is making jagged selections in just 1 document. The Anti-Alias checkbox is checked and I'm just hitting shift+F5 to fill it. Jagged fill.

 

Hoping you can help, screenshot attached.

 

Thanks 😉

John

Could you please post a meaningful screenshot taken at View > 100% with the pertinent Panels (Layers, Channels, Options Bar, …) visible? 

What is the active Layer’s Blend Mode? 

TOPICS
How to, Problem or error

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 14, 2020 0
LEGEND ,
Dec 14, 2020

Copy link to clipboard

Copied

Could you please post a meaningful screenshot taken at View > 100% with the pertinent Panels (Layers, Channels, Options Bar, …) visible? 

What is the active Layer’s Blend Mode? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2020 0
Explorer ,
Dec 14, 2020

Copy link to clipboard

Copied

A-ha!

The layer mode was 'Dissolve.'

 

Problem solved.

 

Thanks very much!

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2020 1