Highlighted

Elliptical marquee doesn't work

Engaged ,
Aug 10, 2020

Copy link to clipboard

Copied

Hello,

The elliptical marquee doesn't work. When I try to use it, I get this message:

 

Warning: No pixels are selected.

 

The rectangular marquee works as expected.

 

I'm on the latest PS on the latest MacOs.

Hi,

Thank you for your reply -- I just restarted PS for the n'th time, and suddenly it just worked again!

 

So reinstalling the same version, and then restarting PS twice worked, heaven knows why...

Topics

Bug, Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elliptical marquee doesn't work

Engaged ,
Aug 10, 2020

Copy link to clipboard

Copied

Hello,

The elliptical marquee doesn't work. When I try to use it, I get this message:

 

Warning: No pixels are selected.

 

The rectangular marquee works as expected.

 

I'm on the latest PS on the latest MacOs.

Hi,

Thank you for your reply -- I just restarted PS for the n'th time, and suddenly it just worked again!

 

So reinstalling the same version, and then restarting PS twice worked, heaven knows why...

Topics

Bug, Problem or error

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi because you have not selected the picture layer you see this message select it first then all is good....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi,

I don't know what you mean -- again, all other selection tools work except the elliptical marquee.

 

I just reinstalled PS, but that didn't help...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

Can you post a screen shot of your settings? What is the feathering that you're using? Are you using any modifier keys? What type of layer are you on? Have you tried resetting your preferences? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi,

Thank you for your reply -- I just restarted PS for the n'th time, and suddenly it just worked again!

 

So reinstalling the same version, and then restarting PS twice worked, heaven knows why...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...