Highlighted

Elliptical Marquee Selection Tool going nuts

New Here ,
May 26, 2020

Copy link to clipboard

Copied

Since the recent update my marquee tool is going nuts. I have a fixed size that I use regularly and use Shift + Alt to centre the tool. But it's flickering and stuttering and 'sticky.' And when I release the shift and alt it moves back to the default position which is right at the bottom right of my screen. Whats going on? Any ideas? Tks.
TOPICS
Bug, Performance, Problem or error, Windows

Views

451

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elliptical Marquee Selection Tool going nuts

New Here ,
May 26, 2020

Copy link to clipboard

Copied

Since the recent update my marquee tool is going nuts. I have a fixed size that I use regularly and use Shift + Alt to centre the tool. But it's flickering and stuttering and 'sticky.' And when I release the shift and alt it moves back to the default position which is right at the bottom right of my screen. Whats going on? Any ideas? Tks.
TOPICS
Bug, Performance, Problem or error, Windows

Views

452

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 26, 2020 0
Adobe Community Professional ,
May 26, 2020

Copy link to clipboard

Copied

Try it without the Shift key. If the fixed size you set is not a circle, the two conflicting instructions could be the issue.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2020 0
New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

Thanks Jane, it only seems to be doing it with the circle, with and without the shift key.  It wasn't a problem until the recent update but I haven't seen anyone else complaining of the issue which is bizarre.  Maybe it's my mouse (but if that was the case why not with other actions?).

 

What drives me more nuts though, is the scrolling up and down that occurs long after I have zoomed in and out - I have to wait for it to finish before I can grab the screen and move it back to the correct position.  Seriously, this makes me livid, as it interrupts with my smooth work flow.  Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Gradvlax LATEST
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Thanks for your help again. It set me on the right track.  Turns out it had something to do with the Overscroll and 'Use shift key for tool switch' features in the Preferences settings. I turned them off and turned on the 'Zoom with scroll wheel' which has done the trick.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0