Highlighted

Erasing glitch

New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

After the latest update, I've tried using photoshop to do some sketches. Whenever I try to erase some of it, nothing happens. The image seems to have a subtle glitch. Then, after I tick the layer beneath my sketch off, then the image updates with the eraser. This wasn't an issue before. 

 

There seems to be like.. a delay for the layers. They take an action afterwards to update (most of the time is turning a layer on/off). This is an issue I have whenever I change layer opacity and whenever I erase something. Like I said, this didn't happen before. 

 

I'm using Windows 10, have 16 GB of RAM and Geforce RTX 2070 as GPU. Let me know what I can do. For now I'm reverting to an older version.

TOPICS
Bug, Crash or freeze, Performance, Problem or error, Windows

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Erasing glitch

New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

After the latest update, I've tried using photoshop to do some sketches. Whenever I try to erase some of it, nothing happens. The image seems to have a subtle glitch. Then, after I tick the layer beneath my sketch off, then the image updates with the eraser. This wasn't an issue before. 

 

There seems to be like.. a delay for the layers. They take an action afterwards to update (most of the time is turning a layer on/off). This is an issue I have whenever I change layer opacity and whenever I erase something. Like I said, this didn't happen before. 

 

I'm using Windows 10, have 16 GB of RAM and Geforce RTX 2070 as GPU. Let me know what I can do. For now I'm reverting to an older version.

TOPICS
Bug, Crash or freeze, Performance, Problem or error, Windows

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 17, 2020 0
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

I am having exactly the same problem. Every time I erase something it looks like it is still there until I toggle a layer below off then on again. 

 

It is really affecting work flow and taking twice as long to do anything as I have to toggle the layers off and on every few seconds. This has only occured since latest update. 

 

How do I revert to a previous version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

I would say to check this link:

https://helpx.adobe.com/download-install/using/install-previous-version.html

 

I´ve tried to see if I can do it myself but apparently, I don't find the optiones again. Don't know if this is just on me or if it's a general problem. Let me know if you can find the way to download previous versions. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0