Error - Could not open "X" because there isn't enough room to display this document.

New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

What does that mean, and how do I fix it?
When I searched, I saw this has been a problem before.

Also, when you first open something it's the size of 1 pixel.

And PLEASE give back the option to make comman+H = hide selection.

Thx!

TOPICS
Bug, Mac, Problem or error

Views

44

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

This is a user Forum, so you are not really addressing Adobe here, even though some Adobe employees thankfully have been dropping by.

 

What have you done for trouble-shooting so far?

Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:

https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

 

»And PLEASE give back the option to make comman+H = hide selection.«

That would seem to be your own doing (or someone’s with access to your computer). 

Just set the shortcut under Edit > Keyboard Shortcuts. 

Screenshot 2021-02-11 at 08.36.02.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines