Error - PS CS5 can't save for web

New Here ,
May 22, 2010 May 22, 2010

Copy link to clipboard

Copied

When trying to save for web (ctrl+alt+shift+S or file save for web) I recieve this error

What is the fix?

saveForWebError.gif

Views

38.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2011 Nov 13, 2011

Copy link to clipboard

Copied

I had the same issue.  I spent several hours on the internet looking for a solution, but nothing worked.  Finally, I tried a few things myself and Save For Web now works fine. 

Navigate to Program Files, then to Adobe, then to CS5, then to Plug Ins, and then to Import Export.  In that folder, you should find the Save For Web plug In. 

In my case, I think the Save For Web plug in file was currupted.  I deleted the file and replaced it with a Save For Web good Save For Web plugin file.  There are several ways to get a good file. 

First, if you have a CS5 installation on another computer and if Save For Web is working on that computer, you can copy the file from that installation and paste it into the plug in folder of the installation that isn't working.  Or, if you still have CS4 installed, you can copy the Save For Web file from its installation and use it.  It is identical to the file in CS5.  Or, you can set up a new user account.  Check to see if Save for Web will work when using that new account.  If it does work, you can copy the Save For Web plug in while using that account.  Then, switch back to the account where it wasn't working and paste in the good file. 

I tried all 3 of these ways of getting a good Save For Web file, and they all worked.  I can't say that everyone is having the same issue, but this is an easy thing to try.  Good luck.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2018 Jul 09, 2018

Copy link to clipboard

Copied

This worked for me, but I don't know why .

In the Documents folder, inside the Adobe folder, I found some files and I cancelled them.

Then I open Photoshop but it doesn't work. So I closed it and re-open again. I use "Save for web" and this time it worked.

It's magic!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Try This, Go to Windows Defender>Virus & Threat Protection>Virus & Threat Protection Settings>Controlled Folder Access.  Click on Manage Controlled Folder Access. then add the application you want to allow through or just turn off the controlled access. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 08, 2020 Feb 08, 2020

Copy link to clipboard

Copied

This solution worked :]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines