Highlighted

Error with playing video after Export->Render Video with 2 SVG files

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

I am creating video which should contain two SVG files(one at the top and one at the bottom of artboard) and a video between them. I then added 2 svg files, and created video layer from my video file, and added that between those svg files.
However, when I try Export->Render Video and try to save that whole as an .mp4 video.. when I do reproduction of video, 2 svg files stays shortly there and then dissapear..(while video stays all the time)
Does someone know how that can be fixed?

Thank you very much for consideration..

TOPICS
Bug, How to, Problem or error, Windows

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error with playing video after Export->Render Video with 2 SVG files

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

I am creating video which should contain two SVG files(one at the top and one at the bottom of artboard) and a video between them. I then added 2 svg files, and created video layer from my video file, and added that between those svg files.
However, when I try Export->Render Video and try to save that whole as an .mp4 video.. when I do reproduction of video, 2 svg files stays shortly there and then dissapear..(while video stays all the time)
Does someone know how that can be fixed?

Thank you very much for consideration..

TOPICS
Bug, How to, Problem or error, Windows

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2020 0

Have something to add?

Join the conversation