Export As dialogue box is blank

Community Beginner ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

I changed nothing in any preferences etc...all of a sudden when I go to Export As, I get a blank screen that pops up. I WAS getting this same blank screen all of a sudden when I hit "NEW" but I clicked some legacy something or another box and at least now I get something although it's just a small panel and not the large one with all the different template options. I did nothing to change anything...same issue with Illustrator as well as InDesign.

What the hell changed?

Views

440

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

One that I do notice is that you checkmarked "Use Legacy (old) New Document Interface under Preferences > General.

Uncheck it, restart Ps and let me know if that works for you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Sadly no....nothing changed....and I also get no "home screen" no matter what I click for that option (I've clicked, un-clicked and nothing....)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

OK....it actually appears that seems to help with the export as function.... but I'm still not able to create a new document??

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Try a Preference reset:

Reset Prefs CC 2015.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Nope.... and it seems for some reason my creative cloud has 2 versions of PS... 19.1.7 and 20.0.2

Both have the same issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

So  basically your Home Screen has Recent Documents and a Create New button.

Clicking the Create New would bring up the New Document screen with Presets and they go by Category, "Recent" being the Default. Then you click "Create" and your new file should appear.

Where is this going wrong?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

This is what I see as soon as I open PS. Then when I click File-New Document, that second image is what I see

Screen Shot 2019-02-06 at 1.42.20 PM.pngScreen Shot 2019-02-06 at 1.42.32 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Well....I signed out of Creative Cloud....then resigned in and it seems to have worked despite nothing obvious being different.

Thank you so much for your help!!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

You're Welcome. I'm glad to hear it was a simple fix.

Gene

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

This worked for me as well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines