Highlighted

Export As panel not loading all artboards as PNG

New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

I have seven artboards visible in my project. When I click File : Export : Export As, only three or four of the seven artboards are loaded in each time. The ones that aren't loaded just have a spinner over the left-side thumbnail and their full images don't show when clicked. However, if I click the ones that aren't loaded and I switch them from PNG to JPG, their images load but then the window breaks and displays a generic error message.

 

In addition to this, since some images aren't being loaded, the images that are loaded appear with the wrong artboard names. I'm assuming this is because the images are loaded in order, so the names get offset.

 

I've updated Photoshop to the latest version, I tried reinstalling completely, I've restarted my computer plenty of times since this problem started, and I've tried resetting my preferences and cache.

TOPICS
Bug, Problem or error

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export As panel not loading all artboards as PNG

New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

I have seven artboards visible in my project. When I click File : Export : Export As, only three or four of the seven artboards are loaded in each time. The ones that aren't loaded just have a spinner over the left-side thumbnail and their full images don't show when clicked. However, if I click the ones that aren't loaded and I switch them from PNG to JPG, their images load but then the window breaks and displays a generic error message.

 

In addition to this, since some images aren't being loaded, the images that are loaded appear with the wrong artboard names. I'm assuming this is because the images are loaded in order, so the names get offset.

 

I've updated Photoshop to the latest version, I tried reinstalling completely, I've restarted my computer plenty of times since this problem started, and I've tried resetting my preferences and cache.

TOPICS
Bug, Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2020 0

Have something to add?

Join the conversation