Highlighted

EXTREMELY slow print dialog response in CS4 (Win 7, 64-bit)

Contributor ,
Mar 12, 2010

Copy link to clipboard

Copied

I'm chasing a problem on a friend's system....  It's a Q6700, 4GB, 2TB drives, Epson R2880 running Windows 7, 64-bit.  CS4 is very peppy, runs great, opens, closes, edits, NO PROBLEM.

UNTIL you decide to print.  Once you hit the print selection it takes a MINIMUM of 40 seconds for the CS4 print dialog to appear.  If you then hit the "page setup" button, it'll be at LEAST another 30 seconds before that appears.  Once they're up, you can navigate around and make changes, but once you hit the print button on the dialog it'll be another 10-15 seconds before it responds and if you specify "Print Preview" it'll be at least another 30 seconds

before you get the preview.  Once it hits the printer, it prints fine.  There haven't been any software or hardware changes in weeks, except the weekly MS updates that get installed.

I've tried large images, and small images in case there was something CS4 was doing.  This process is this slow when printing a 4x6 greeting card or a 12 x 18 photograph.

What's interesting is this is a new phenomenon...  It worked FINE up until sometime last week.  Then suddenly, slow.......  Concurrently, the print dialog STOPPED DISPLAYING INK LEVELS.  The status monitor still displays them, but the printer dialog no longer does.

I've unloaded the printer and cleaned off every file I could find that appeared to be associated with an Epson print driver.  Went to Epson and got the latest, Windows 7, 64-bit set of drivers and status monitor and installed that.  No difference.  Also tried a new USB cable AND switched it to the other USB port on the printer and on the PC.  Nothing's made any difference......

If necessary, I can have her re-install CS4, but is there anything that should be done before we start clobbering major applications, or ever worse, the operating system?

Make a generic printer driver your default printer.


If you don't have one, download it here:  http://www.adobe.com/support/downloads/product.jsp?product=pdrv&platform=win


Others have succeeded with Fax or XPS Document Writer as default.

Views

38.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

EXTREMELY slow print dialog response in CS4 (Win 7, 64-bit)

Contributor ,
Mar 12, 2010

Copy link to clipboard

Copied

I'm chasing a problem on a friend's system....  It's a Q6700, 4GB, 2TB drives, Epson R2880 running Windows 7, 64-bit.  CS4 is very peppy, runs great, opens, closes, edits, NO PROBLEM.

UNTIL you decide to print.  Once you hit the print selection it takes a MINIMUM of 40 seconds for the CS4 print dialog to appear.  If you then hit the "page setup" button, it'll be at LEAST another 30 seconds before that appears.  Once they're up, you can navigate around and make changes, but once you hit the print button on the dialog it'll be another 10-15 seconds before it responds and if you specify "Print Preview" it'll be at least another 30 seconds

before you get the preview.  Once it hits the printer, it prints fine.  There haven't been any software or hardware changes in weeks, except the weekly MS updates that get installed.

I've tried large images, and small images in case there was something CS4 was doing.  This process is this slow when printing a 4x6 greeting card or a 12 x 18 photograph.

What's interesting is this is a new phenomenon...  It worked FINE up until sometime last week.  Then suddenly, slow.......  Concurrently, the print dialog STOPPED DISPLAYING INK LEVELS.  The status monitor still displays them, but the printer dialog no longer does.

I've unloaded the printer and cleaned off every file I could find that appeared to be associated with an Epson print driver.  Went to Epson and got the latest, Windows 7, 64-bit set of drivers and status monitor and installed that.  No difference.  Also tried a new USB cable AND switched it to the other USB port on the printer and on the PC.  Nothing's made any difference......

If necessary, I can have her re-install CS4, but is there anything that should be done before we start clobbering major applications, or ever worse, the operating system?

Make a generic printer driver your default printer.


If you don't have one, download it here:  http://www.adobe.com/support/downloads/product.jsp?product=pdrv&platform=win


Others have succeeded with Fax or XPS Document Writer as default.

Views

38.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 12, 2010 0
Guru ,
Mar 12, 2010

Copy link to clipboard

Copied

Try defragging the hard drive.

Ensure that PS CS4 is up to date with 11.0.1 update.

Try setting a different printer as default in windows 7. Then when ready to print in PS CS4 select the Printer in the dialog box when it pops up.

You can also use the Windows 7 problem step recorder that is built in. It will record all the steps you do and the actions the computer takes. It will then send off the report. Not sure if and when you would get a response.

Also look in the Windows 7 event log. There might be something listed in there as a error that you can research.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2010 0
Contributor ,
Mar 12, 2010

Copy link to clipboard

Copied

Thanks for the quick reply.........

Disks are defragged weekly, but just to be on the safe side I ran a chkdsk on everybody yesterday, and

did a defrag.....  No change that I could see

I forgot about the update.  I'll have her make sure she's got it loaded.

>Also look in the Windows 7 event log. There might be something listed in there as a error that you can research.

Checked the event log....  (from memory) She's getting two errors:

First is SidebySide error - this is something to do with Adobe Air.  I get the same thing on my system at regular intervals.

The other is LoadPerf and was related to counters for WMI...

What I DIDN'T do yesterday was check the event log AFTER I cleared it and started fiddling with CS4.  I'll give it a look.....

>Try setting a different printer as default in windows 7. Then when ready to print in PS CS4 select the Printer in the dialog box when it pops up.

She's only got one printer on the system,  the R2880......  Is there a way for me to add a "virtual" printer and use that as default?  Or would it

matter?

>You can also use the Windows 7 problem step recorder that is built in. It will record all the steps you do and the actions the computer takes. It will >then send off the report. Not sure if and when you would get a response.

I thought about this, but there's only 1 step.....  You're sitting in CS4.  You open the File menu, go down and click on "Print...".  Then you wait a very long time for the dialog screen to show up...  Does the psr record what's going on inside the system or is it just screen shots and mouse clicks?

The other thing I forgot to mention originally is that while you are waiting for the screen, the system is quite busy.  All four CPUs run approximatelly 50% busy the entire time.  I checked processes and photoshop.exe is getting a pretty consistent 50% of cpu the whole time.  So, it's doing a WHOLE LOT of something  for the entire wait time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2010 0
LEGEND ,
Mar 12, 2010

Copy link to clipboard

Copied

Make a generic printer driver your default printer.


If you don't have one, download it here:  http://www.adobe.com/support/downloads/product.jsp?product=pdrv&platform=win


Others have succeeded with Fax or XPS Document Writer as default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2010 0
Enthusiast ,
Mar 12, 2010

Copy link to clipboard

Copied

Sorry if this was answered, is the printer connected directly to her computer or is it networked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2010 0
Contributor ,
Mar 12, 2010

Copy link to clipboard

Copied

Ah.....  I hadn't though of the XPS Document Writer...  She does have that.  I'll have her set it as default and give it a try.

The printer is connected directly to her system, not networked.  I also made sure it's not being shared and went

though all the printer preferences and such, but didn't see anything useful......

Can the problem of having the dialogue no longer show the ink levels be part of the problem?  Cause?  Symptom?

It just strikes me as bizarre that "around" the same time performance tanked, the print dialogue stopped showing

ink levels.  I'm wondering if SOMETHING inside the printer has a problem and isn't communicating properly any more?

But, as I said, the status monitor DOES show ink levels, so SOMEBODY knows what's going on..  And they ARE

genuine, Epson inks, so it shouldn't be an issue with the ink cartridges...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2010 0
New Here ,
May 20, 2010

Copy link to clipboard

Copied

I had the same problem in CS4 when I tried to print to my Epson 4880.  I am now running CS5 and it worked great for a short time and then CS5 starting doing the same thing.  I am running Windows 7 on a new machine with plenty of memory and a quad core processor.  I hope someone can come up with an answer as it takes a total of 15 minutes on my machine to get to the print preview screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2010 0
New Here ,
Jun 04, 2010

Copy link to clipboard

Copied

I had this problem too, it was with a much lesser printer, but it still was an Epson. It wasnt just cs4, though that was the worst. My pc has multiple user accounts (family), and on some accounts, we could not even get the printer to print anything.

Im on a Windows 7 64 bit system, and my ink levels in the printer dialogue disappeared as well. I remember spending two afternoons trying to correct this issue. Uninstall, download, install.. Over and Over again. I even thought it was some kind of USB conflict, as I kept trying different USB ports. No luck. I tried a lot of things.

You guys are going to hate me, but for the life of me, I can't remember what I did to fix it, but I did in fact fix it, and I can tell you it was a windows or Epson problem. Not a CS4 problem.

I still may be able to help though, as I do have a normal pattern of troubleshooting things, and I want to say that I had to delete everything "epson" on my system drive, after I uninstalled the printer.

BUT BEFORE YOU DO THAT, after doing a google search tonight hoping I would read something, that would trigger my memory back, I found this, and it might be why I was able to fix my issue as well. I just went around the long way of doing it.

In the folder C:\ProgramData\Epson\Printer there is a file called EPAUDF01.AUD. This file is usually...

If that doesnt work, I do often use RevoUninstaller to COMPLETELY remove uninstalls, and I imagine in my case somewhere along the way, I ended up using it, so maybe that did the trick.

I really hope some of this info helps, and I apologize for my lack of memory, it sucks to get old.

In the meantime, if it comes back to me, I will be sure to post it, as I know its very frustrating.

Johnny

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2010 0
New Here ,
Jun 05, 2010

Copy link to clipboard

Copied

Reading furthur still.... Some people have found success with deleting the Enitre Epson folder menioned in my above post.

Johnny

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2010 0
Contributor ,
Jun 05, 2010

Copy link to clipboard

Copied

Unfortunately, the system that was encountering this problem had some other issues too.

After a long fight, and trying a variety of things to fix the bigger problems, the friend that owned

the system finally gave up and replaced the whole box.  The builder purchased some of the

components back, and she had a system built to specifications I provided.

The new system works very well and isn't having problems with printing or video display or any

of the other problems the old system had.  It was a very drastic solution but after over a dozen

trips back to the builder, trying hardware and software solutions, and spending a ton of time,

she's finally got a system she can rely on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2010 0
New Here ,
Jun 05, 2010

Copy link to clipboard

Copied

Thank you so much for the information. I will give this a try. This

problem has been extremely frustrated as I have found the easiest way to

print a photo is to download the photo/file to a jump drive plug the jump

drive into my old computer and print from CS3.

Thanks so much

Butch Shaffer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2010 0
New Here ,
Sep 27, 2011

Copy link to clipboard

Copied

Just to update, this works with PS CS5 as well. HAd the same problem, found this post, deleted the file and it prints fine now.

Thanks to all for the help, I was pulling my hair....

Bill

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2011 0
New Here ,
Aug 11, 2010

Copy link to clipboard

Copied

Try down load and install this.

Google this:   KB930627

http://support.microsoft.com/kb/930627/en-us

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2010 0
New Here ,
Aug 11, 2010

Copy link to clipboard

Copied

I finally got a reply from Epson.  They told me to do the following: Try deleting the following Epson file on your system and see if this helps: C:\Program data\Epson\Printer\EPAUDSO1.AUD.

I did this and now the print process works perfectly using my Epson 4880.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2010 0
New Here ,
Aug 11, 2010

Copy link to clipboard

Copied

Thank you so much for the information. I got a response from Epson and this

is what they had me do:

Try deleting the following Epson file on your system and see if this helps

any: C:\Program data\Epson\Printer\EPAUDS01.AUD. We are still investigating

this issue and we recommend to check our website periodically for any driver

updates.

I did this and now the print process works perfectly.

Thanks for your help,

Butch Shaffer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2010 0
New Here ,
Sep 22, 2010

Copy link to clipboard

Copied

Sorry to possibly re-open an old wound but I had a similar problem and found a solution...

We encountered this error on a select few systems where the Print Dialog box would take forever and a half (in end-user time of course) to open in Adobe Reader (Version 9.0 and every version to 9.3.4) Occured on all profiles from User class to Admin class to Enterprise Admin class. (Multiples of each were tested)

Solution! We Stopped a service, and disabled it.

NET DRIVER HPZ12   <----This guy! He's the evil jerk slowing everything up! Kill him!

Instantly, the print dialog boxes would open up snappy. (We did not even have to reboot the system)

We discovered this by accident when one of our users somehow blew up the Print Spooler. About 3 weeks later, we have not had any noticed issues with the disabling of the service. That being said, you should keep an eye on things for a while just to be safe. (Right now someone far more intelligent than I is reading my solution and screaming "Noooooo!" for a reason I do not know...yet)

I hope this helps someone, we spent weeks trying to find a solution.

Good luck!

~G

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2010 2
New Here ,
Sep 22, 2010

Copy link to clipboard

Copied

Thank you so much for your help on this issue. In my case I finally got

Epson to give me some assistance with the problem. They told me to do the

following and so far this has solved the issue.

Epson's response to my problem:

Thank you for taking the time to contact Epson. It is my pleasure to respond

to your inquiry. Try deleting the following Epson file on your system and

see if this helps any: C:\Program data\Epson\Printer\EPAUDS01.AUD. We are

still investigating this issue and we recommend to check our website

periodically for any driver updates.

I will keep your information as I am sure this problem will occur again.

Thanks for your help,

Butch Shaffer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2010 0
New Here ,
Oct 16, 2010

Copy link to clipboard

Copied

If you want horror stories, I'm running CS4 on a Dell M1530 with Win7 x64 and an Epson Stylus Photo RX700 which had been running just great until this last week.  Then suddenly Photoshop would "stop responding" when I selected the print function and it was taking me 23 minutes and 14 seconds to get a print (yes I timed it - with a stop watch even 🙂 ).   I tried most of the things described above - even went so far as to reinstall everything.    Eventually, after reading the discussions on this forum, I decided to try deleting EPAUDS01.AUD (C:\Program data\Epson\Printer\EPAUDS01.AUD).   Wow!   That was it.  Everything is running just great again.

So thank you all for your input and an especially big thanks to Butch Shaffer (wis1943) and Johnny for the solution.

                                                     Gratefully yours.

                                                                                Gilbert Johnson

ps., As a side note, my EPAUDS01.AUD file was at 40MB before I deleted it.  When EPAUDS01.AUD re-established itself it was 2K which appears sufficient for the task.  Apparently, the EPAUDS01.AUD file holds printer type, path, status, and paper data information.   In my mind that does not require 40MB.   If anyone finds out why the EPAUDS01.AUD file suddenly balloons up like that I'd like to know.   gj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2010 0
New Here ,
Oct 16, 2010

Copy link to clipboard

Copied

Thanks for the info. It is good to know that I was able to help.

Butch Shaffer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2010 0
New Here ,
Oct 06, 2011

Copy link to clipboard

Copied

Thanks - this worked immediately for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2011 0
New Here ,
Oct 07, 2011

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2011 0
New Here ,
Dec 14, 2011

Copy link to clipboard

Copied

Thanx, your proposion was the only one thing  thad  worked  (Win 7 with CS3 and HP Z2100 printer)

Grts, Guy Gillade

Creafoto

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2011 0