Eye dropper tool picking wrong color Photoshop CC 21.1

New Here ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

When I use the eyedropper tool to paint something, for a few minutes, it picks the color I want. But after a while, the eyedropper tool will show the sample ring, with the correct color, but the swatch will be gray/white. Also, the workspace will scroll to the left a little. Not sure if it's related. I'm a little tired of closing and re-opening my project just to get the eyedropper working again. 

TOPICS
Problem or error, Windows

Views

291

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Sorry I have no solution, but chiming in to say I'm having the exact same problem.  I have also noticed simultaneously that my layer masks are becoming pixelated when active (so nearly impossible to see my brushstrokes), then looking normal when I select a different layer and zoom out. Both of these began glitching about 2 days ago, and both are an incredible waste of time in the work day! 😞  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

no solution but i am dealing with this problem as well and is gotten so bad that even reseting photoshop doesnt fix it

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

Having the same problem, on 2 different computers. It's very irritating and so far I can't seem to find a solution.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

It seems to be accompanied by malfunctioning of the Marquee and Lasso tools as well. I think it's a glitch in the program.

 

Someone suggested uninstalling the latest version and installing an older version (through Creative Cloud) until Photoshop fixes the issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

I know that is a bit old, but I had the same issue! Changed from 101 by 101 average on the eye dropper options to "point sample", and got solved

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

This is the solution!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines