Highlighted

File Automate Crop and Straighten Problem in Photoshop

Feb 17, 2020

Copy to clipboard

Copied

File/Automate/Crop and Straighten Photos does not seem to be working properly. The first image I did worked well, but subsequent images are not. They are being divided in the middle of images or the edges of the image aree not being detected at all.

 

{Thread renamed by moderator}

Topics

Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

File Automate Crop and Straighten Problem in Photoshop

Feb 17, 2020

Copy to clipboard

Copied

File/Automate/Crop and Straighten Photos does not seem to be working properly. The first image I did worked well, but subsequent images are not. They are being divided in the middle of images or the edges of the image aree not being detected at all.

 

{Thread renamed by moderator}

Topics

Problem or error

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 17, 2020

Copy to clipboard

Copied

Hi there,

 

That does not sound good, could you please let us know the version of Photoshop you're working with?

Also, does it only happen with one file or multiple images?

Could you try resetting the preferences of Photoshop and see if it helps?

 https://helpx.adobe.com/photoshop/using/preferences.html

 

Note: Make sure that you back up all your custom presets, brushes & actions before restoring Photoshop's preferences. Migrate presets, actions, and settings

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020

Copy to clipboard

Copied

I am using version 21.0.3.
I have reset the preferences and it worked the first time, but not on subsequent images, I've restarted my computer, but that didn't help. I have tried multiple images and single images and it's no longer working on any of them.
I've also tried opening the images from Lightroom and directly and both did not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
MV32 LATEST
Feb 25, 2020

Copy to clipboard

Copied

Further to your email this morning, as per the reply below this did not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...