Highlighted

File > Export > Render Video Does Not Work - PS2020-21.2.4

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

There are many, many posts regarding this problem going back to 2017, but no real fixes. There are stop-gap, temporary quick fixes that allow the user to limp along, but no real, permanent fix. 

 

The issue that I see is when trying to render video, a window pops up that says, "Initializing Video Support." It stays up for hours (yes, I left it that long) or until I cancel.

 

I'm running Catalina 10.15.7 and Photoshop 2020 on a 2017 MacbookPro. I have been having this problem for a while. Before now, all I had to do was close all other Adobe apps and then Render Video would work. As of today, nothing I did worked.

 

So, I read everything I could find here and tried a few of the so-called fixes. No luck.

 

Next, I opened Photoshop > Preferences > Performance and in the upper right hand corner, I UNclicked Use Graphics Processor.

 

That worked for me, but I consider it very temporary. Performance is horrible without the Graphics Processor, so I have to switch back and forth.

 

I'm hoping Adobe will fix this. I can use Premier Pro, but I have actions that need the Photoshop video to work.

 

Any ideas will be appreciated. 

Hi there,

Sorry to hear about this, as it works fine when you turn off the graphics processor. You should try updating the graphics drivers.

Also, which graphics processor is installed on your computer? It may be worth to try some graphics troubleshooting steps mentioned here and see if that helps: https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

Regards,
Sahil

TOPICS
Crash or freeze, Mac, Problem or error

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

File > Export > Render Video Does Not Work - PS2020-21.2.4

New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

There are many, many posts regarding this problem going back to 2017, but no real fixes. There are stop-gap, temporary quick fixes that allow the user to limp along, but no real, permanent fix. 

 

The issue that I see is when trying to render video, a window pops up that says, "Initializing Video Support." It stays up for hours (yes, I left it that long) or until I cancel.

 

I'm running Catalina 10.15.7 and Photoshop 2020 on a 2017 MacbookPro. I have been having this problem for a while. Before now, all I had to do was close all other Adobe apps and then Render Video would work. As of today, nothing I did worked.

 

So, I read everything I could find here and tried a few of the so-called fixes. No luck.

 

Next, I opened Photoshop > Preferences > Performance and in the upper right hand corner, I UNclicked Use Graphics Processor.

 

That worked for me, but I consider it very temporary. Performance is horrible without the Graphics Processor, so I have to switch back and forth.

 

I'm hoping Adobe will fix this. I can use Premier Pro, but I have actions that need the Photoshop video to work.

 

Any ideas will be appreciated. 

Hi there,

Sorry to hear about this, as it works fine when you turn off the graphics processor. You should try updating the graphics drivers.

Also, which graphics processor is installed on your computer? It may be worth to try some graphics troubleshooting steps mentioned here and see if that helps: https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

Regards,
Sahil

TOPICS
Crash or freeze, Mac, Problem or error

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2020 0
Adobe Employee ,
Oct 16, 2020

Copy link to clipboard

Copied

Hi there,

Sorry to hear about this, as it works fine when you turn off the graphics processor. You should try updating the graphics drivers.

Also, which graphics processor is installed on your computer? It may be worth to try some graphics troubleshooting steps mentioned here and see if that helps: https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 1
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Thank you Sahil.

 

I have looked at the graphics card. It is AMD Radeon Pro 560 and it is supported. I turned it back on and problem came back. I went through the GPU troubleshooting and nothing helped until I got to the step to reset preferences. I did that and Render Video works ... for now. I've been through this before. The problem usually comes back.

 

Thank you for your suggestion. I hope this fix will last. I will chime back in if the problem happens again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Oh, I see that my husband logged into his account on this computer. Randy Edens did not make the last reply. It was original poster, pptwr. Sorry for confusion. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0