File opening error - screen is all bright green

Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Is any experiencing this error where the screen goes bright green when trying to open a photo? This just started happening to me with all different file types, jpg, psd, tiff, 8bit 16bit ect.. but there's no apparent reason for the error. So I'm lost on how to fix the problem. 

TOPICS
Bug, Problem or error

Views

628

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 29, 2021 May 29, 2021
Rather than turning off the GPU completely as in the linked thread, try this. Leave the GPU on and go to Preferences - Technology Previews. Check - Deactivate Native Canvas then close and restart Photoshop. Dave

Likes

Translate

Translate
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Thank you, that fixed it. I was so lost. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Rather than turning off the GPU completely as in the linked thread, try this.

Leave the GPU on and go to Preferences - Technology Previews. Check - Deactivate Native Canvas then close and restart Photoshop.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

LATEST

Hello Dave

 

It looks like your solution worked for me. Scary it happened so randomly in the first place.

 

Thank you

 

 

Howard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines