Highlighted

Fill layer Short cut key issues

New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Photoshop CC Windows 10 all latest versions, Working on a Laptop not PC.

 

The Fill layer command Shift + F5 does not work, it changes my screen brightness!

TOPICS
Problem or error, Windows

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fill layer Short cut key issues

New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Photoshop CC Windows 10 all latest versions, Working on a Laptop not PC.

 

The Fill layer command Shift + F5 does not work, it changes my screen brightness!

TOPICS
Problem or error, Windows

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 07, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

Hi

The shift + F5 could be assigned by your Laptop manufacturer for the brightness, you can also use the shift + backspace to open the fill dialog

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Hi Thanks,
I was trying to use the Short cut listed in PS, as it would be quicker. I will have to keep using this method.

Thanks for rapid response, I have a feeling it may be a :Laptop issue. Just got new laptop sufficiently powerful to fun PS CC 2020.

Sent from Mail for Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

Hello There might be a preference somewhere in the additional software installed on your laptop to disable that...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
jane-e LATEST
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

Hi

 

I work on Macs, so I am not positive that this applies. On a Mac, the function keys can be brightness, sound, etc., or they can be standard function keys. There are two ways to toggle the behavior:

  • Hold the fn key and use the function key properly
  • Set the function keys to use either the standard function keys or the brightness, sound, etc., as the default

 

Whenever I get a new Mac, one of the very first things I do is go to System Preferences and set the function keys to be function keys. When you look at your F5 key, is there a brightness icon on it?

 

First try fn+Shift+F5 to see if that works. Then look in your preferences/settings (or whatever its called in Windows) and see if there is a checkbox to switch the behavior.

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0