Filtergalerie funktioniert nicht

Explorer ,
Dec 06, 2016 Dec 06, 2016

Copy link to clipboard

Copied

Filtergalerie funktioniert nicht-

Bei Eingaben scheint es zu arbeiten, blauer Balken läuft !

Aber im Vorschaubild passiert nichts,

8 Bit ist aktiviert, Normalbild und smart Objekt - beides probiert,

PC-Leistung ist reichlich vorhanden.

Creative Cloud CC Abo

Hat jemand eine Idee ?

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 06, 2016 Dec 06, 2016

Copy link to clipboard

Copied

Ohne systeminfo und genaue versionsangabe wird das nix. Die FG verwendet auch Hardwarebeschleunigung, also wären zunächst einmal die üblichen Standardmaßnahmen zu ergrefien - Voreinstellungen checken, Grafiktreiber aktualisieren, Mit Oma Tee trinken und Kuchen essen...

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 06, 2016 Dec 06, 2016

Copy link to clipboard

Copied

Hallo

Creativ Coud Abo heißt: Die neuste Photoshop Version habe ich automatisch,

Voreinstellung siehe Bild.

Prozessor: intel Core i7 920

Windows 10 mit automatschen Updates,

SSD Festplatte, läuft super schnell, 1TB, noch sehr viel Platz drauf.

Tee ist alle.

Filtergalerie.JPG

Nivida GeForce GTX 960, Treiber auf dem neusten Stand

Unbenannt.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 06, 2016 Dec 06, 2016

Copy link to clipboard

Copied

Are you using the latest video driver from the Nvidia site?

Also have you tried resetting your PS preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 06, 2016 Dec 06, 2016

Copy link to clipboard

Copied

Nivida GeForce GTX 960, Treiber auf dem neusten Stand - OK

Alle Voreinstellungen sind zurückgesetzt.

PS deinstalliert - wieder neu installiert

Fehler ist immer noch da, keine Besserung

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

Wenn ich -Filter- anklicke, dann -Filtergalerie- funktioniert nichts.

Aber wenn ich -Filter- und dann direkt -Zeichenfilter- anklicke funktioniert es. ! ?

Scheint mir ein Fehler im Programm zu sein

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

Seems like a bug.

I have a friend of mine checking it in his localized version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

LATEST

Habe das gleiche Problem: Zeichenfilter funktionieren teilweise nicht. Bei Fotokopie, gerissenen Kanten, Kohleumsetzung, Punktierstich, Rasterungseffekt, Stempel und Strichumsetzung läuft zwar der blaue Fortschrittsbalken, das Ergebnis ist aber (unabhängig von den Einstellungen) eine weiße Fläche. Die restlichen Zeichenfilter und auch die restliche Filtergalerie funktionieren normal. Der Fehler trat vor einigen Tagen das erste Mal auf, war dann nach Neustart zunächst weg, scheint jetzt (nach dem neuesten Update am 11.02.2021) aber dauerhaft zu bestehen. 

Wie lassen sich die Zeichenfilter direkt, statt über die Filtergalerie aufrufen?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines