General brushes disappeared ?

New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Greetings,

 

My question is probably dumb but I just can't find a solution.

I just began using Photoshop today so obviously I don't know much about it, I've been trying to follow a tutorial. 

 

I need to use a specific "general brush" but I just can't find it anymore.
Here is what I need :

Dwarf5FFC_0-1613477703450.png

 

And here is what I have, under the same section : 

Dwarf5FFC_1-1613477732296.png

The thing is, I actually had what you can see on the first screenshot earlier today when I completed the first part of the tutorial. I just launched Photoshop again and those general brushes I used are now nowhere to be found. So, I don't know what I did to make them disappear and I don't know how to get them back.

 

Thanks in advance for your help.

Have a nice day!

 

TOPICS
Windows

Views

52

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Please post a screenshot including the Brush Settings Panel set to Transfer. 

It looks like you lost pressure sensitivity. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines