Generate Normal Map still not working in PS 21.2.1

Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

"Generate Normal Map" still isn't working. Nothing happens when I select it, other than the image reloading. 

 

I know others had this problem, and resetting PS's preferences seemed to work for them. It only works for me if I reset the preferences EVERY TIME I reopen Photoshop, and even then I only get one map per session to work. 

 

This is a huge wrench in my workflow and I wish Adobe would address it, as it's happening to a lot of people, across various versions. 

 

 

TOPICS
Bug

Views

276

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 07, 2020

Copy link to clipboard

Copied

Hi Sean,

Sorry to hear that maps are not generating in Photoshop. Could you please try deselecting "Use Graphics Processor" located in Photoshop's Preferences > Performance, then relaunch Photoshop and let us know if it helps?

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 07, 2020

Copy link to clipboard

Copied

Hi, thanks for replying.

 

I get the following error generating normal maps with the graphics processor turned off:
Screen Shot 2020-08-07 at 4.13.33 PM.png

In case it helps, here is my graphic card info, plus the default settings I'm using:

 Screen Shot 2020-08-07 at 4.14.10 PM.png

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 02, 2020

Copy link to clipboard

Copied

Same problem. Photoshop CC2019 and 2020 are EXTREMELY BUGGY.

I have the latest macbook Pro with the AMD Radeon Pro GPU and other apps run just fine.

100% software glitch.

Photoshop obviously requires the graphics processor to run this feature. Turning it on and off DID NOT SOLVE THE ISSUE. Where is the SUPPORT??????

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 21, 2020

Copy link to clipboard

Copied

Same for me, i can generate something but the preview is totaly broken and i cant move settings.

(look, it should be a "cylinder" and moving contrast doesnt change anything before, and after.)

Capture d’écran 2020-12-21 à 14.44.47.png

 

...
For me, the fonctionnality is useless now because you cant move any parameters.

 

So if the dev won't fix it, they can remove it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 21, 2020

Copy link to clipboard

Copied

I'm working on mac pro, latest photoshop 22.1 :

Capture d’écran 2020-12-21 à 14.46.34.png

Need help please...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 22, 2020

Copy link to clipboard

Copied

EDIT : same problem on my new Mac Book Pro (2019), Core i9, 1T SSD, 16go ram.
Latest Photoshop. 

Capture d’écran 2020-12-22 à 13.46.36.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 22, 2020

Copy link to clipboard

Copied

Please add to the bug report below where Adobe developers will see it.

https://feedback.photoshop.com/conversations/photoshop/3d-normal-map-filter-not-working/5fe140123599...

 

Dave

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 25, 2020

Copy link to clipboard

Copied

Same for me, i can generate something but the preview is totaly broken and i cant move settings.

(look, it should be a "cylinder" and moving contrast doesnt change anything before, and after.)

this is an imput error and the work around is to NOT click inside the text | icons but use your mouse to adjust the sliders instead

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 26, 2020

Copy link to clipboard

Copied

Thanks A LOT!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more