Highlighted

Getting error "selective palette error" with Nik and Topaz plugins in Photoshop 2020 on Catalina

Explorer ,
Jul 27, 2020

Copy link to clipboard

Copied

Ps2020, Nik & Topaz plugins, Mac OS Catalina

 

Does anyone know what this Error message means and what to do about it?

 

Screen Shot 2020-07-27 at 9.33.39 AM.jpg

 

 

Would you mind reinstalling the both plugin packages and let us know if that helps?

 

~Akash

Topics

Mac, Problem or error

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Getting error "selective palette error" with Nik and Topaz plugins in Photoshop 2020 on Catalina

Explorer ,
Jul 27, 2020

Copy link to clipboard

Copied

Ps2020, Nik & Topaz plugins, Mac OS Catalina

 

Does anyone know what this Error message means and what to do about it?

 

Screen Shot 2020-07-27 at 9.33.39 AM.jpg

 

 

Would you mind reinstalling the both plugin packages and let us know if that helps?

 

~Akash

Topics

Mac, Problem or error

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 27, 2020

Copy link to clipboard

Copied

Hi there, 

 

Sorry that you're getting an error message "selecting palette error" after closing Photoshop. 

 

Which version of Photoshop 2020 are you using? (Latest is 21.2.1)

 

Please get in touch with the plugin manufacturer to check the issue. A good starting point to troubleshoot is to reinstall the plugin on your computer. 

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 27, 2020

Copy link to clipboard

Copied

I now have the latest Ps but it doesn't make any difference. I previously had 21.2.0.

Which plugin is causing the error message?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 27, 2020

Copy link to clipboard

Copied

Would you mind reinstalling the both plugin packages and let us know if that helps?

 

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 28, 2020

Copy link to clipboard

Copied

I uninstalled and re-installed the Nik collection. That appears to have solved the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 28, 2020

Copy link to clipboard

Copied

That's great. Glad to know it worked. If you have any other query or need further assistance, feel free to get back to us anytime.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...