GIF deosnt export last frame

Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Help! The lightbulb should stay lit on the last frame for 10 secs. No luck. It's only play 3 of my 4 frame. When I preview the file from Save for Web, it looks fine. 

TOPICS
Bug, How to, Import and export, Mac, Problem or error

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Insights-mailer-UX_Header.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

It's working fine for me and the frames are all as they should be.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Even when I download the above GIF to my comp, it doesnt play the last frame. It looks fine on the Chrome and when I preview the file before saving.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

»It looks fine on the Chrome and when I preview the file before saving.«

So where does it display incorrectly? The faulty Mac preview? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

LATEST

Yeah, when I preview from the Finder. I just needed to confirm that this was a Mac issue and not a Photoshop issue. And.... it looks like this is a Mac issue. Everyone is viewing the file correclty.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

You last frame should be off the frane before the last should be on and delayed 10 seconds.

Insights-mailer-UX_Header.gif

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines