Glyphs don´t work

New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Hi,

I'm trying to use the Glyphs in Psd but they dont work. I can see the diferente possibility's but when selected nothing works. I'm using Adobe Photoshop Version: 22.1.1 20210104.r.138

Thanks.

Captura de ecrã 2021-02-15, às 19.25.49.png

TOPICS
Mac, Problem or error

Views

67

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Hi @ruit61372899 

What typeface are you using?

~ Jane

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

I tryed 2 types of Font. darloune and Shorelines and nothing works. I think its not about the font.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Hi

 

They are not from Adobe Fonts, so I can't download them to test. Here's what it looks like to me, but this is a guess:

 

The "t" has three glyphs. It looks like one has a trailing connector, one a leading connector, and one has no connector, but I'm not sure.

 

  • Try typing a letter after the second "t" in "test", then apply the three glyphs. Does anything change?
  • Select the word, then go to Type > OpenType. The features that are in black are that ones the designer built into the type. What is available and what is checked?

 

~ Jane

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Only apears Standard Ligatures. I tryed with another font, and ir works without any problem. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

It's up to the type designer to choose which glyphs to include in any given typeface. If there is a bracket around the feature in Type menu > OpenType, then the feature is not available.

 

~ Jane

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Have you tried adding it from the glyphs panel?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Yes. I think the problem is the font. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines