Going from neural filter to camera raw

New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Is this a workfolow order issue? I first used the neural filter to remove jpeg artifacts, which I think it does a good job of generally. These are old photos and there is no raw version. Then I send the photo to Camera Raw for some fine tuning that seems to work best there - shadows and highlights, noise reduction, etc. So, this is what I get when I send the photo over. It has happeded several times now so I think it's a thing. Any advice is appreciated, and thank you. 

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Photoshop forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

LATEST

Thank you Bob. This is my first post so I just goofed on the listing...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines