GPU shows unknown in photoshop CC

New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Hi there,

my PS 2021 shows  unknown GPU, run is ultra slow both LR n PS, tried cut paste of Sniffer also tried disabling of built in graphics it didnt fix the issue. any help appreciated...

 

TIA

GPU.jpg

Sridhar

TOPICS
Bug, Performance, Problem or error, Windows

Views

834

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Hi

A lot of people are having issues with version 22.3.1 and GPU's not been recognised, you could try reverting back to version 22.3 to see if that fixes the issue, Adobe are currently working on a fix according to this thread

https://feedback.photoshop.com/conversations/photoshop/ps-cant-detect-gpu/607682f11c425363485a1bcc?p...

2021-05-07 13_45_35-Window.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

LATEST

Yes have already done with reverting to earlier version and found the GPU showing up, awaiting its fix. Also experiencing a lag n slowness in exporting of files in LR classsic as well since few days dont know that anything to do with latest update hv reverted LR as well

 

Thanks for the kind response

Sridhar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines