Highlighted

Graphics Processor "Not" Detected

New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

I have read the post below and have a similar situation. However, I cannot recall ever seeing my graphic processor being detected - even before the latest upgrade!

https://community.adobe.com/t5/photoshop/graphics-processor-only-half-detected/m-p/11274104?page=1#M...

My Graphics Card is listed in Photoshop's System info (exract below) but is not showing as being detected in the [Edit]>[Preferences]>[Performance] menu (see image below). I note that the nVidia GeForce 300 series is now listed as unsupported https://helpx.adobe.com/uk/photoshop/system-requirements.html and am currently in the process of determing a suitable replacement - however I am unlikely to find anything of 2014 or later to be compatible with my system!

 

Before taking steps to revert to version 21.1 (the posted solution to a similar question) I would like confirmation that my unsupported card should be detected and consequently restricts my ability to use certain of Photoshop 2020 features.

 

System Info (Extract)

Adobe Photoshop Version: 21.2.1 20200716.r.265 2020/07/16: 2b9692040b  x64

Number of Launches: 48

Operating System: Windows 10 64-bit

Version: 10 or greater 10.0.18362.959

System architecture: Intel CPU Family:6, Model:5, Stepping:5 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, HyperThreading

Physical processor count: 2

Logical processor count: 4

Processor speed: 3192 MHz

Built-in memory: 12215 MB

Free memory: 6700 MB

Memory available to Photoshop: 11167 MB

Memory used by Photoshop: 60 %

NumGLGPUs=1

NumCLGPUs=1

NumNativeGPUs=0

glgpu[0].GLVersion="3.3"

glgpu[0].IsIntegratedGLGPU=0

glgpu[0].GLMemoryMB=1024

glgpu[0].GLName="NVIDIA GeForce GT 320"

glgpu[0].GLVendor="NVIDIA Corporation"

glgpu[0].GLVendorID=4318

glgpu[0].GLDriverVersion="21.21.13.4201"

glgpu[0].GLRectTextureSize=8192

glgpu[0].GLRenderer="GeForce GT 320/PCIe/SSE2"

glgpu[0].GLRendererID=3234

glgpu[0].HasGLNPOTSupport=1

glgpu[0].GLDriver="nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll"

glgpu[0].GLDriverDate="20161114000000.000000-000"

glgpu[0].CanCompileProgramGLSL=1

glgpu[0].GLFrameBufferOK=1

glgpu[0].glGetString[GL_SHADING_LANGUAGE_VERSION]="3.30 NVIDIA via Cg compiler"

glgpu[0].glGetProgramivARB[GL_FRAGMENT_PROGRAM_ARB][GL_MAX_PROGRAM_INSTRUCTIONS_ARB]=[16384]

glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_UNITS]=[4]

glgpu[0].glGetIntegerv[GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS]=[96]

glgpu[0].glGetIntegerv[GL_MAX_VERTEX_TEXTURE_IMAGE_UNITS]=[32]

glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_IMAGE_UNITS]=[32]

glgpu[0].glGetIntegerv[GL_MAX_DRAW_BUFFERS]=[8]

glgpu[0].glGetIntegerv[GL_MAX_VERTEX_UNIFORM_COMPONENTS]=[4096]

glgpu[0].glGetIntegerv[GL_MAX_FRAGMENT_UNIFORM_COMPONENTS]=[2048]

glgpu[0].glGetIntegerv[GL_MAX_VARYING_FLOATS]=[60]

glgpu[0].glGetIntegerv[GL_MAX_VERTEX_ATTRIBS]=[16]

glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_PROGRAM]=1

glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_PROGRAM]=1

glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_SHADER]=1

glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_SHADER]=1

glgpu[0].extension[AIF::OGL::GL_EXT_FRAMEBUFFER_OBJECT]=1

glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_RECTANGLE]=1

glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_FLOAT]=1

glgpu[0].extension[AIF::OGL::GL_ARB_OCCLUSION_QUERY]=1

glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_BUFFER_OBJECT]=1

glgpu[0].extension[AIF::OGL::GL_ARB_SHADER_TEXTURE_LOD]=1

clgpu[0].CLPlatformVersion="1.1"

clgpu[0].CLDeviceVersion="1.0 CUDA"

clgpu[0].IsIntegratedCLGPU=0

clgpu[0].CLMemoryMB=1024

clgpu[0].CLName="GeForce GT 320"

clgpu[0].CLVendor="NVIDIA Corporation"

clgpu[0].CLVendorID=4318

clgpu[0].CLDriverVersion="342.01"

clgpu[0].CLBandwidth=2.17898e+10

clgpu[0].CLCompute=138.446

 

 

Photoshop GPU.png

 

Topics

Problem or error

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Graphics Processor "Not" Detected

New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

I have read the post below and have a similar situation. However, I cannot recall ever seeing my graphic processor being detected - even before the latest upgrade!

https://community.adobe.com/t5/photoshop/graphics-processor-only-half-detected/m-p/11274104?page=1#M...

My Graphics Card is listed in Photoshop's System info (exract below) but is not showing as being detected in the [Edit]>[Preferences]>[Performance] menu (see image below). I note that the nVidia GeForce 300 series is now listed as unsupported https://helpx.adobe.com/uk/photoshop/system-requirements.html and am currently in the process of determing a suitable replacement - however I am unlikely to find anything of 2014 or later to be compatible with my system!

 

Before taking steps to revert to version 21.1 (the posted solution to a similar question) I would like confirmation that my unsupported card should be detected and consequently restricts my ability to use certain of Photoshop 2020 features.

 

System Info (Extract)

Adobe Photoshop Version: 21.2.1 20200716.r.265 2020/07/16: 2b9692040b  x64

Number of Launches: 48

Operating System: Windows 10 64-bit

Version: 10 or greater 10.0.18362.959

System architecture: Intel CPU Family:6, Model:5, Stepping:5 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, HyperThreading

Physical processor count: 2

Logical processor count: 4

Processor speed: 3192 MHz

Built-in memory: 12215 MB

Free memory: 6700 MB

Memory available to Photoshop: 11167 MB

Memory used by Photoshop: 60 %

NumGLGPUs=1

NumCLGPUs=1

NumNativeGPUs=0

glgpu[0].GLVersion="3.3"

glgpu[0].IsIntegratedGLGPU=0

glgpu[0].GLMemoryMB=1024

glgpu[0].GLName="NVIDIA GeForce GT 320"

glgpu[0].GLVendor="NVIDIA Corporation"

glgpu[0].GLVendorID=4318

glgpu[0].GLDriverVersion="21.21.13.4201"

glgpu[0].GLRectTextureSize=8192

glgpu[0].GLRenderer="GeForce GT 320/PCIe/SSE2"

glgpu[0].GLRendererID=3234

glgpu[0].HasGLNPOTSupport=1

glgpu[0].GLDriver="nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll"

glgpu[0].GLDriverDate="20161114000000.000000-000"

glgpu[0].CanCompileProgramGLSL=1

glgpu[0].GLFrameBufferOK=1

glgpu[0].glGetString[GL_SHADING_LANGUAGE_VERSION]="3.30 NVIDIA via Cg compiler"

glgpu[0].glGetProgramivARB[GL_FRAGMENT_PROGRAM_ARB][GL_MAX_PROGRAM_INSTRUCTIONS_ARB]=[16384]

glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_UNITS]=[4]

glgpu[0].glGetIntegerv[GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS]=[96]

glgpu[0].glGetIntegerv[GL_MAX_VERTEX_TEXTURE_IMAGE_UNITS]=[32]

glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_IMAGE_UNITS]=[32]

glgpu[0].glGetIntegerv[GL_MAX_DRAW_BUFFERS]=[8]

glgpu[0].glGetIntegerv[GL_MAX_VERTEX_UNIFORM_COMPONENTS]=[4096]

glgpu[0].glGetIntegerv[GL_MAX_FRAGMENT_UNIFORM_COMPONENTS]=[2048]

glgpu[0].glGetIntegerv[GL_MAX_VARYING_FLOATS]=[60]

glgpu[0].glGetIntegerv[GL_MAX_VERTEX_ATTRIBS]=[16]

glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_PROGRAM]=1

glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_PROGRAM]=1

glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_SHADER]=1

glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_SHADER]=1

glgpu[0].extension[AIF::OGL::GL_EXT_FRAMEBUFFER_OBJECT]=1

glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_RECTANGLE]=1

glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_FLOAT]=1

glgpu[0].extension[AIF::OGL::GL_ARB_OCCLUSION_QUERY]=1

glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_BUFFER_OBJECT]=1

glgpu[0].extension[AIF::OGL::GL_ARB_SHADER_TEXTURE_LOD]=1

clgpu[0].CLPlatformVersion="1.1"

clgpu[0].CLDeviceVersion="1.0 CUDA"

clgpu[0].IsIntegratedCLGPU=0

clgpu[0].CLMemoryMB=1024

clgpu[0].CLName="GeForce GT 320"

clgpu[0].CLVendor="NVIDIA Corporation"

clgpu[0].CLVendorID=4318

clgpu[0].CLDriverVersion="342.01"

clgpu[0].CLBandwidth=2.17898e+10

clgpu[0].CLCompute=138.446

 

 

Photoshop GPU.png

 

Topics

Problem or error

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
RogerH57 LATEST
New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

Have just reverted to version 21.1.3.

Graphics processor now detected!

3D functionality appears to have returned. However, yet to test it properly.

Rotate View Tool is also back.

Sense of déjà vu or maybe the its just the calm before another storm!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...