Green pixels ?

Explorer ,
Sep 30, 2017

Copy link to clipboard

Copied

Hi. I just imported a JPG file into a document. The image has a noise green pixel 'cloud'. If I open the image as a different document this does not happen.

Do anyone experience this problem ?

PS_Forum.png

Views

631

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 30, 2017

Copy link to clipboard

Copied

Are you saying that opening the same JPG in another application does not show the issue?

What Photoshop version are you using?
What operating system?

Try turning off GPU acceleration in Preferences > Performance.

Make sure Cache levels is set to any value other than 1 in the same location.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Bruno_S AUTHOR
Explorer ,
Oct 02, 2017

Copy link to clipboard

Copied

I am saying that if i open the JPG in PS as a new document works. If I 'place' it within an already opened file makes those green pixels.

Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 02, 2017

Copy link to clipboard

Copied

Hi

I've not come across that.

What happens if you open it directly in Photoshop then copy it , or drag it into the working document.?

Can you post a link to the offending jpeg?

Dave

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Oct 02, 2017

Copy link to clipboard

Copied

Please post a meaningful screenshot that includes the pertinent Panels (Layer, Channels, …) and the View menu.

Is View > Gamut Warning checked?

Try turning off GPU acceleration in Preferences > Performance.

Remember to restart Photoshop for the change of setting to take effect.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Bruno_S AUTHOR
Explorer ,
Oct 05, 2017

Copy link to clipboard

Copied

I think it was an error of that particular file. Is not doing it anymore. Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Oct 05, 2017

Copy link to clipboard

Copied

What happens if you check View > Gamut Warning?

Is the warning color grey or green by default on your computer?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 01, 2020

Copy link to clipboard

Copied

I am having a horrible time with the green pixels.  They come up in RAW and then show up again in PS 2021.  My only option is to clone them out which is terribly time consuming.  I need help!!  Please!?  Just updated to MacOS Big Sur Version 11.0.1Screen Shot 2020-12-01 at 6.27.05 PM 1.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
BCBandit LATEST
New Here ,
Dec 01, 2020

Copy link to clipboard

Copied

If not small I get very large discolored squares...Screen Shot 2020-12-01 at 6.34.44 PM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more