Highlighted

Grid when rotating images with Crop Tool is not re-sizable

New Here ,
Nov 09, 2019

Copy link to clipboard

Copied

When rotating an image with the Crop tool, by clicking outside a corner and dragging a grid appears which is useful for making sure that the horizon is level etc. 

 

The size of this grid used to be able to be set via Edit->Preferences->Grids, Guides and Slices and by changing the 'Gridline Every....'  and the 'Subdivisions....'   Options

It now seems that the grid that appears when clicking outside the corner of the cropping area while cropping is not affected by these settings. These settings only seem to affect the grid that is invoked using View->Show Grid.

Is this a bug or is there some other way to specify the grid size/spacing when rotating with the crop tool?

System Info
Adobe Photoshop Version: 21.0.0 20191018.r.37 2019/10/18: 614690fb487 x64
Number of Launches: 56
Operating System: Windows 10 64-bit
Version: 10 or greater 10.0.18362.329
System architecture: Intel CPU Family:6, Model:14, Stepping:9 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 2
Logical processor count: 4
Processor speed: 2712 MHz
Built-in memory: 8060 MB
Free memory: 4415 MB
Memory available to Photoshop: 7358 MB
Memory used by Photoshop: 60 %
ACP.local Status:
- SDK Version: 1.22.4
- Core Sync Status: Reachable and compatible
- Core Sync Running: 4.3.14.8
- Min Core Sync Required: 4.3.4.2
ACPL Cache Config:

TOPICS
Problem or error

Views

362

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Grid when rotating images with Crop Tool is not re-sizable

New Here ,
Nov 09, 2019

Copy link to clipboard

Copied

When rotating an image with the Crop tool, by clicking outside a corner and dragging a grid appears which is useful for making sure that the horizon is level etc. 

 

The size of this grid used to be able to be set via Edit->Preferences->Grids, Guides and Slices and by changing the 'Gridline Every....'  and the 'Subdivisions....'   Options

It now seems that the grid that appears when clicking outside the corner of the cropping area while cropping is not affected by these settings. These settings only seem to affect the grid that is invoked using View->Show Grid.

Is this a bug or is there some other way to specify the grid size/spacing when rotating with the crop tool?

System Info
Adobe Photoshop Version: 21.0.0 20191018.r.37 2019/10/18: 614690fb487 x64
Number of Launches: 56
Operating System: Windows 10 64-bit
Version: 10 or greater 10.0.18362.329
System architecture: Intel CPU Family:6, Model:14, Stepping:9 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 2
Logical processor count: 4
Processor speed: 2712 MHz
Built-in memory: 8060 MB
Free memory: 4415 MB
Memory available to Photoshop: 7358 MB
Memory used by Photoshop: 60 %
ACP.local Status:
- SDK Version: 1.22.4
- Core Sync Status: Reachable and compatible
- Core Sync Running: 4.3.14.8
- Min Core Sync Required: 4.3.4.2
ACPL Cache Config:

TOPICS
Problem or error

Views

363

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 09, 2019 0
Adobe Community Professional ,
Nov 09, 2019

Copy link to clipboard

Copied

I've looked at this and as far as I know the Crop Tool grid is fixed no matter the zoom level or image size. It is not the same as the normal grid and does not use the Guides and Grids preferences. I've checked both CC 2018 and CC 2020, so it must be a much older version if that ever was the case.

 

This is the Crop Tool Grid you see when you do a rotation. The "Rule of Thirds" is normally the default.

Now select "Grid" from the drop down menu and you'll see it stays the same when you do a rotation. It is fixed no matter the zoom level or image size. There is no adjustment. This is normal and not related to View > Show > Grid.

 

Screen Shot 2019-11-09 at 5.43.17 PM.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2019 0
New Here ,
Nov 09, 2019

Copy link to clipboard

Copied

Nothing to do with the Overlay - its the grid that appears when the clicking outside the corner and dragging to rotate. In all prior versions it could be resized.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2019 0
Adobe Community Professional ,
Nov 09, 2019

Copy link to clipboard

Copied

On the contrary, I'm sure that's the same grid it switches to for rotations. If there is an adjustment for it. I have not seen it, but I'll wait.

I'd reset the crop tool if I saw the fine grid you have.

Screen Shot 2019-11-09 at 6.32.28 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2019 0
New Here ,
Nov 10, 2019

Copy link to clipboard

Copied

It was definatly adjustable in prior to v21 - The fine grid is useless. Interestingly on my Laptop the grid is much more widely spaced - but still equally non-adjustable - at least not via the Edit->Preferences->Grids, Guides and Slices options. Resetting the crop tool has no effect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2019 0
Adobe Community Professional ,
Nov 09, 2019

Copy link to clipboard

Copied

Hi please share a screenshot of your problem its working fine for us....Regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2019 0
New Here ,
Nov 09, 2019

Copy link to clipboard

Copied

This is the grid I get when rotation with the crop toolThis is the grid I get when rotation with the crop toolChanging these settings does not do anythingChanging these settings does not do anythingNo matter what setting I apply the grid does not changeNo matter what setting I apply the grid does not change

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2019 0
New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Hello,

I find this small mesh grill too small  ( as shown in the photo above) when trying to align my photos. 

I have Windows 10..and PhotoShop 2020. It has not always been this way 

Sue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Adobe Community Professional ,
Nov 10, 2019

Copy link to clipboard

Copied

Hi

I've never seen a control that alters the crop tool grid, in any version. I've just opened a few older versions and checked.

The grid referred to in Guides, Grids and Slices is a different grid.

 

The coloured artifacts and fine grid in your screenshots may indicate a GPU issue. Try turning off Use Graphics Processor temporarily  , restarting and see if you see the same fine grid.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2019 1
New Here ,
Nov 10, 2019

Copy link to clipboard

Copied

Its not a GPU issue - just that the grid is so tightly spaced.
I've tried just about everyting including re-starting, and the same very fine grid is there. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2019 0
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

I had that same problem recently. No action helped until I tried reinstalling the graphics card driver. And the problem went away with it. Now that grid is back to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
John5e90 LATEST
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

Greetings, any update on a solution?  I have exactly the same problem, and disabling the "use graphics processor" simply does not work.  I had had this problem before, and had managed somehow to get rid of it, but after an update, it's back...   Would very much appreciate any insights, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0