Hide Width Height Channels Resolution widget block in photoshop?

New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

How do I hide this annoying block? I must have hit some key command by accident and now I can't get rid of it

hide box.JPG

TOPICS
How to

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Hi. Does that message remain if you close and open Photoshop?

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Hello! Were you able to figure out how to get rid of this box?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

What have you done so far for trouble-shooting? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

I've done several google searches and tried multiple different settings in preferences, view etc. I have found if you right click the info bar at the bottom of a document the dimensions box appears but I cant figure out how to hide it once it is permanently showing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

 

Have you tried restoring the Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved? 

https://helpx.adobe.com/photoshop/using/preferences.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

LATEST

A simple restart of photoshop seemed to solve the issue. Don't know what we pushed to have it show up in the first place though!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines