Highlighted

High CPU use for Windows Explorer when using Photoshop

New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi

 

Windows Explorer shows over 60% cpu use when Photoshop is running. This remains even with PS not running. Does not seem to happen with other progs. running. Any ideas?

 

Thanks

TOPICS
Problem or error

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

High CPU use for Windows Explorer when using Photoshop

New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi

 

Windows Explorer shows over 60% cpu use when Photoshop is running. This remains even with PS not running. Does not seem to happen with other progs. running. Any ideas?

 

Thanks

TOPICS
Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 29, 2020 0
Adobe Employee ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that Windows Explorer is showing high CPU usage in Task manager when running Photoshop. 

 

Which version of Photoshop are you using and what is your operating system?

 

Would you mind checking the troubleshooting steps mentioned in this article https://helpx.adobe.com/in/x-productkb/global/high_cpu_usage_cephtmlengine.html and let us know if that helps?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

Tony Sharp
17:08 (2 minutes ago)
to Adobe
Hi

Thanks for your response. Currently running Windows 10 64 bit with the
latest version of PS CC (v 21.2.4). Laptop is Acer Nitro 5 (Intel(R)
Core(TM) i5-8300H CPU@ 2.30Ghz 2.3) 32.GBRAM.
Interestingly, it now only seems to be a problem if I load PS from CC
Desktop. If I load Lightroom from my desktop and then edit an image in PS
via Lightroom, then Windows Explorer isn't affected. Well at least it
wasn't the last time I Tried it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Tony5FBC LATEST
New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

.......it seems to be a problem associated with Creative Cloud running in
the background.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0