How can I disable the start screen in photoshop 2020?

New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

I just updated to PS 2020 and I can't figure out how to get rid of the annoying start/home screen.  Any ideas? That option to turn it off is either gone or not where it used to be.

TOPICS
How to, Problem or error

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How can I disable the start screen in photoshop 2020?

New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

I just updated to PS 2020 and I can't figure out how to get rid of the annoying start/home screen.  Any ideas? That option to turn it off is either gone or not where it used to be.

TOPICS
How to, Problem or error

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2019 0
Adobe Community Professional ,
Nov 18, 2019

Copy link to clipboard

Copied

Hi

You can disable it in preferences

2019-11-18 17_11_49-Window.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

I tried this several times, does not work, still stuck with the hideous, depressing grey block :o(

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

Try again. It will go away eventually. After you checked the box, and opened an image to make the home screen go away - make sure you are closing Photoshop in that state. No home screen when you close.

 

I've had to do this several times, on two machines, but it does get the message in the end.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

Hi,

 

thanks for trying to help but it will not work for me, the escape key does nothing. I'm on 21.0.2 on a Mac if that makes any difference?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

Try resetting your Photoshop preferences and updating to 21.0.3

image1.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

Will give it a go, thank you :o)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

Escape key? What does that have to do with anything?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

"Escape key? What does that have to do with anything?"

Maybe yvp is referring to the last post in this thread

https://community.adobe.com/t5/photoshop/photoshop-2019-disable-start-screen-gone-from-preferences/m...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

Ah, OK. Anyway, as I've said many times, unchecking "auto show home screen" will eventually make it go away, but it may require many attempts and doing it in the right sequence. I've gone through this four times lately, and every time I had to make sure that Photoshop was closed without the home screen actually present. If it's there and you close out, it'll be back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

Hi, I have the same problem, grey icon not possible uncheck. Did you figure out? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
New Here ,
Dec 23, 2020

Copy link to clipboard

Copied

Change the workspace to Photography after changing the Use Legacy "New Document" interface option under preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2020 0