Highlighted

How do I get my Close, Minimise and Maximise Buttons to Show

Community Beginner ,
Jun 07, 2012

Copy link to clipboard

Copied

When I first installed Photoshop CS6 Extended on my Mac it had a bar running along the top that had the program name in it (Photoshop) with the red, orange and green, close, minimise and maximise buttons in it.

Somehow I have turned this off and the three buttons no longer show. Below is an example picture of the bar I'm wanting to turn on:Screen shot 2012-06-08 at 5.52.16 PM.png

I have the application frame turned on and they still do not show. I'm sure the answers simple, however any help would be hugely appreciated.

Correct answer by Rickerby_01 | Community Beginner

AHA! I solved the Issue! (Using one of station_two's older posts actually). The solution was to trash the preference file and here is how I did it:

1. Closed Photoshop

2. Opened Photoshop holding Command+Option+Shift (Mac OS). Then, click Yes to the message, "Delete the Adobe Photoshop Settings file?"

And everything was reset back to normal. Admitidly I had to recreate my workspace, however that was a small price to pay.

Thanks Station_two.

Views

94.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I get my Close, Minimise and Maximise Buttons to Show

Community Beginner ,
Jun 07, 2012

Copy link to clipboard

Copied

When I first installed Photoshop CS6 Extended on my Mac it had a bar running along the top that had the program name in it (Photoshop) with the red, orange and green, close, minimise and maximise buttons in it.

Somehow I have turned this off and the three buttons no longer show. Below is an example picture of the bar I'm wanting to turn on:Screen shot 2012-06-08 at 5.52.16 PM.png

I have the application frame turned on and they still do not show. I'm sure the answers simple, however any help would be hugely appreciated.

Correct answer by Rickerby_01 | Community Beginner

AHA! I solved the Issue! (Using one of station_two's older posts actually). The solution was to trash the preference file and here is how I did it:

1. Closed Photoshop

2. Opened Photoshop holding Command+Option+Shift (Mac OS). Then, click Yes to the message, "Delete the Adobe Photoshop Settings file?"

And everything was reset back to normal. Admitidly I had to recreate my workspace, however that was a small price to pay.

Thanks Station_two.

Views

94.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 07, 2012 1
LEGEND ,
Jun 08, 2012

Copy link to clipboard

Copied

Might reset your workspace.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
Community Beginner ,
Jun 08, 2012

Copy link to clipboard

Copied

Thank you for the suggestion. I reset my workspace and unfortunately that has not solved the problem either,

thanks once again though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
Most Valuable Participant ,
Jun 08, 2012

Copy link to clipboard

Copied

If you on a Mac look in CS6 menu Window see it there is an item Application Frame.  I use a PC and that the normal PC way I think the MAC version has that option to make it look more like a PC

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
Community Beginner ,
Jun 08, 2012

Copy link to clipboard

Copied

Thank you for the suggestion, my Application Frame was on so I tried toggling it off and on again. No luck I'm affraid. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
LEGEND ,
Jun 08, 2012

Copy link to clipboard

Copied

The three buttons are NOT on the menu bar on my setup.

They will appear in the upper left corner of the document window, so I have to have a document (image file) open in order to see them.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
LEGEND ,
Jun 08, 2012

Copy link to clipboard

Copied

ADDENDUM:  I have the Standard version of Photoshop 13.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
LEGEND ,
Jun 08, 2012

Copy link to clipboard

Copied

Ps_CS5_screen-2912_06_08.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
Community Beginner ,
Jun 08, 2012

Copy link to clipboard

Copied

Thanks for the reply, I get that too when I select a view other than tabbed windows.

But unfortunately I want them to appear in 'Tabbed' view

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
Community Beginner ,
Jun 08, 2012

Copy link to clipboard

Copied

Update:

I have noticed when I use exposé that the bar with the buttons is there but they

some how slide up under my finders menu bar when the program is in use.

Anybody have any ideas on how to get the window out from under the finder menu bar?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 1
LEGEND ,
Jun 08, 2012

Copy link to clipboard

Copied

Rickerby 01 wrote:

…I want them to appear in 'Tabbed' view

Then make sure you have your Screen Mode in the View menu set to Standard Screen Mode

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 8
Community Beginner ,
Jun 08, 2012

Copy link to clipboard

Copied

Thanks, I'll take that on board.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
Community Beginner ,
Jun 08, 2012

Copy link to clipboard

Copied

AHA! I solved the Issue! (Using one of station_two's older posts actually). The solution was to trash the preference file and here is how I did it:

1. Closed Photoshop

2. Opened Photoshop holding Command+Option+Shift (Mac OS). Then, click Yes to the message, "Delete the Adobe Photoshop Settings file?"

And everything was reset back to normal. Admitidly I had to recreate my workspace, however that was a small price to pay.

Thanks Station_two.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2012 0
New Here ,
Jun 20, 2012

Copy link to clipboard

Copied

Would this help solve the following issue:

Like most people, I work with most of the CS6 programs open at the same time.  If I tweak a graphic from Photoshop and then return to Illustrator or InDesign to see how the updated graphic will appear, my usual mode of doing so would be to hit "Command-W" to close the Photoshop window/work environment/application frame - or whatever one calls it.  Then, I'd click on the program beneath to see the update occur.  In CS5, that worked just fine.  Command-W and Photoshop was out of the way.  With CS6, I hit Command-W and the opaque application frame/workspace is still there and I can't seem to get it out of the way without using Control/Comman/M.  I figure that I'm missing something rather elementary.  The new GUI of Illustrator and Photoshop is bad enough (flat Windows mess) without this little annoyance.


Thanks.


PS: Well, it was my "minimized" brain.  I had "Application Frame" selected in the Window menu.

PPS: the GUI is still Windows-Ugly.  Any ideas?

Message was edited by: SlamDesi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2012 0
Community Beginner ,
Nov 15, 2012

Copy link to clipboard

Copied

On the frame window (Window>Application Frame set to on) resize the Photoshop window by clicking on the bottom right corner (resize handle) and dragging it up and to the left to make the window smaller.  Photoshop then displays the window correctly with the Close, Minimize, Maximize buttons displayed.  Seems to be a bug in Photoshop, in my case it was CS6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2012 3
New Here ,
Mar 12, 2015

Copy link to clipboard

Copied

Thank you so much! It actually worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2015 0
New Here ,
Dec 09, 2016

Copy link to clipboard

Copied

This is the best answer, this works!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2016 0
New Here ,
Sep 22, 2015

Copy link to clipboard

Copied

OMG THANK YOU FOR THIS. I know its such a small issue but then for someone like me who Im sure has a mild case of ocd, missing those buttons were a nightmare LOL Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2015 0
New Here ,
Sep 23, 2014

Copy link to clipboard

Copied

Hello!

A tad late to this post but this problem just happened to me and it was JeffG2 post that helped.

All of the other suggestions didn't work and seemed too drastic just to get my minimize / maximize buttons back.


Illustrator (it happened to me there).

Window / Application Frame.

Done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2014 3
Community Beginner ,
Feb 27, 2015

Copy link to clipboard

Copied

I don't know if it works the same on a Mac, but on my Windows machine the Window->Screen Mode->Normal command worked. Shortcut (that I must have hit by accident, which led me to Google, which led me to this thread): Ctrl-Alt-F

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2015 1
New Here ,
Apr 08, 2015

Copy link to clipboard

Copied

thanks to the person who gave us the windows, screen mode, normal tip!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2015 1
New Here ,
Jul 10, 2017

Copy link to clipboard

Copied

The easiest solution is to hit 'F' on your keyboard. It changes your full-screen view options.

Easy peasy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2017 6
New Here ,
Jul 25, 2017

Copy link to clipboard

Copied

OMG THANK YOU... that was so much easier than some of these other options, which weren't working. 5 years later, (this thread started in 2012) and like 20 days ago this is the answer I needed!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2017 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

Ohmygosh!  You're brilliant!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

I keep accidentally hit the "F" key and make the close button disappear not knowing. THIS was the right answer for me. Thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0