Highlighted

How do I remove the fine grid on image in Photoshop 2020

Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

Hi there, I have always used Rule of Thirds gride in cropping images but all of a sudden there is an additional fine mesh-like grid that covers the photo when I try to make any adjustments so I can't actually see the grid I'm wanting to use or the photo clearly either. I have tried to overide this in View option but can't figure it out for the life of me...HELP! (I'm using a Mac by the way)

 

Screen Shot 2020-01-07 at 10.18.36 AM.png

TOPICS
How to, Mac, Problem or error

Views

590

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I remove the fine grid on image in Photoshop 2020

Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

Hi there, I have always used Rule of Thirds gride in cropping images but all of a sudden there is an additional fine mesh-like grid that covers the photo when I try to make any adjustments so I can't actually see the grid I'm wanting to use or the photo clearly either. I have tried to overide this in View option but can't figure it out for the life of me...HELP! (I'm using a Mac by the way)

 

Screen Shot 2020-01-07 at 10.18.36 AM.png

TOPICS
How to, Mac, Problem or error

Views

591

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 07, 2020 2
Adobe Community Professional ,
Jan 07, 2020

Copy link to clipboard

Copied

Go to View/Show/ and uncheck Pixel Grid.

https://www.murrayslawannex.com/ https://www.behance.net/lesliemurray

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

There is no option for that. I had looked for that previously but can't find anything that has Pixel Grid in it. 

 

Only come up when I try to crop image which makes it impossible to see what I'm doing. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Adobe Community Professional ,
Jan 07, 2020

Copy link to clipboard

Copied

Or maybe change the crop Overlay? There's the Rule of Thirds overlay, but the grid is another one. Click the Overlay icon in the Options Bar, and see if the grid is the one selected.

 
https://www.murrayslawannex.com/ https://www.behance.net/lesliemurray

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

I've tried all of these options...that's why it's DRIVING ME CRAZY! Everything logical is not working. I have selected rule of thirds, nothing that would add this fine mesh grid is selected yet it won't go away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Adobe Community Professional ,
Jan 07, 2020

Copy link to clipboard

Copied

Try resetting the crop tool :

 

2020-01-07_15-39-25.jpg

Dave

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

Thanks but nope...still there!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Adobe Community Professional ,
Jan 07, 2020

Copy link to clipboard

Copied

I would try checking Use Legacy Compositing in Preferences >Performance.

If that makes no difference I would go for a full Preference reset

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

Yeah that didn't work either. 

 

I have a few images I'm working on now. I'm going to wrap up, quit Photoshop and restart computer before I reset preferences...hate the idea of losing all that I have set up now.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Community Beginner ,
Mar 31, 2020

Copy link to clipboard

Copied

Has there been any further responses to this as I am having exactly the same issue and have also exhausted all option to get rid of this mesh overlay.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2020 0
New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

I'm having the exact same issue, as of this morning after I updated Photoshop to the latest version.

I can crop an image and see the Rule of Third overlay (which I like and want to keep) but as soon as I start rotating the image then the mesh appear and makes it impossible to see what I'm doing.  I was able to get rid of this mesh in the previous version of Photoshop but not with this version.  This only happens when I rotate the image. If I crop without rotating then the mesh doesn't appear but if I rotate the image then the mesh appears.  Cropping is something that I do with just about every image, so this is beyong annoying.  The only "solution" that works is to get rid of the overlay but then I can't use the Rule of Third grid which is very handy.  Surely there's an easy fix to this !!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

I have never figured out how to solve this conundrum except to not use the latest version of Photoshop. Wish Adobe would address this as it's impossible to work on images with that "mesh" as you can't see the image beneath.

 

Good luck! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I too have the same problem, i am facing can anyone help me please

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2020 0
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

I had the same problem! Was messing around & went to PROPERTIES - RULERS & GRIDS and clicked on "VIEW GRID". It took it away! 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Thank you, hoping this works for me too because it drives me bonkers trying to get rid of this stupid netting. 😊

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0