How do I turn off foreign fonts in type menu?

New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

I'm annoyed by how many fonts are displayed in the Photoshop and Illustrator font menus (Noto and others) that make my font list HUGE. How do I hide or remove unwanted fonts from Adobe font menus? From what I read, I can't deactivate them from the Mac OS. Thanks

TOPICS
How to, Mac, Problem or error

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

I completely agree with you.

 

Go into font book and select the foreign fonts, right click and choose disable. Is not as easy as selecting all and disabling as some are part of the OS and will not, and there are a few webfotns wyou will want or else your webpages can become unusable having dingbats rather than charctaers. Here is a screenshot showing you the ones I was able to disable

MikeGondek_0-1619720083292.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

LATEST

@defaultv3az5tkd5bag wrote:

How do I hide or remove unwanted fonts from Adobe font menus? From what I read, I can't deactivate them from the Mac OS. 


 

 

Another thing you can do is to make favorites of the typefaces you want to see, then filter to Favorites to hide the annoying ones.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines