Highlighted

how to change color picker back to alt key

Explorer ,
Apr 04, 2019

Copy link to clipboard

Copied

im probably doing something really dumb but i cant figure it out. It appears CC has changed the alt key shortcut to the mixer brush (in rgb mode) i want to switch it back to color picker. Keyboard shortcuts wont seem to let me choose alt as an option. How do i swap it back?

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

how to change color picker back to alt key

Explorer ,
Apr 04, 2019

Copy link to clipboard

Copied

im probably doing something really dumb but i cant figure it out. It appears CC has changed the alt key shortcut to the mixer brush (in rgb mode) i want to switch it back to color picker. Keyboard shortcuts wont seem to let me choose alt as an option. How do i swap it back?

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 04, 2019 0
LEGEND ,
Apr 04, 2019

Copy link to clipboard

Copied

Could you please post a screenshot with the pertinent Panels (Toolbox, Layers, Channels, Options Bar, …) visible?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 1
Explorer ,
Apr 04, 2019

Copy link to clipboard

Copied

ALT CLICK.jpg

in the screen shot im currently holding ALT and clicking with mouse

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
Adobe Community Professional ,
Apr 04, 2019

Copy link to clipboard

Copied

Have you gone into Edit on the top and selected Keyboard Shortcuts?  You should be able to assign it there

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
Explorer ,
Apr 04, 2019

Copy link to clipboard

Copied

yes, i mentioned this in my op. Alt is not an available option in keyboard shortcuts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
Adobe Community Professional ,
Apr 04, 2019

Copy link to clipboard

Copied

My apologies.  Coffee hasn't kicked in yet.  I do have a question though.  Is this the most recent version of Photoshop?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
LEGEND ,
Apr 04, 2019

Copy link to clipboard

Copied

You don’t seem to have the Brush Tool selected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
Adobe Community Professional ,
Apr 04, 2019

Copy link to clipboard

Copied

Hello, did you try to reset the tool? right-click on the tool icon in the option bar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
Explorer ,
Apr 04, 2019

Copy link to clipboard

Copied

no prob - it is the most recent version of photoshop

if i select the brush tool, and then i hit alt - it automatically switches it to the mixer brush tool. Everything in that that tool window is set to keyboard shortcut B - i didnt really do any shortcut rearranging everything is pretty much default. So - if i am using the brush tool - its selected and im actively using it - and then i hold ALT - it immediately switches to the mixer brush....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 1
LEGEND ,
Apr 04, 2019

Copy link to clipboard

Copied

and then i hold ALT

Does it revert to the Brush Tool when you release the alt-key?

Could you post a screenshot with the expanded Brush-field in the Toolbox?

If PECourtejoie ’s advice on resetting the Tool itself should not suffice you could try restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:

https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
Explorer ,
Apr 04, 2019

Copy link to clipboard

Copied

it does not revert back.

ALT CLICK.jpg

thanks i will try that

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 1
Adobe Community Professional ,
May 07, 2019

Copy link to clipboard

Copied

Hello, could that be a function of Lazy Nezumi?

Did you try changing the shortcut to the Mixer Brush in the KBSC preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2019 1
New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

Hi I had the same issue and it was solved . U have to select the eyedropper tool manually and go to settings > reset tool preset.

It worked for me... Hope it works for you 

IMG20201023182710.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0