How to Change the artboard background color in Photoshop CC 2015

New Here ,
Jun 16, 2015

Copy link to clipboard

Copied

How to Change the artboard background color in Photoshop CC 2015

Correct answer by Erwin1972 | Community Beginner

Just tried changing these settings:

Preferences -> Performance -> Graphics Processor Settings -> Advanced Settings... The change drawing mode to 'Normal' (mine was 'Basic'). Suddenly I'm able to change the background.

Hopes this works for all of you too.

Views

130.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 16, 2015

Copy link to clipboard

Copied

Moving the discussion to Photoshop General Discussion

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 16, 2015

Copy link to clipboard

Copied

To change the color  of the area around the image, Right click on it and make a choice from the menu that appears.

1.jpg

Likes

22 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2015

Copy link to clipboard

Copied

‌I also have trouble changing the art board background colors. Tried changing it but background stays white.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 20, 2015

Copy link to clipboard

Copied

Is there a way to set a default value for the artboard color so I do not have to choose my favorite (dark gray) every time I create a new file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 17, 2016

Copy link to clipboard

Copied

Perfect, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2015

Copy link to clipboard

Copied

Wondering this too. No matter what bg colour I select, everything stays white and I can't actually see the edges of the artboards...

Screen Shot 2015-06-17 at 12.28.36 am.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 16, 2015

Copy link to clipboard

Copied

I get the same result on my iMac late 2009. It seams to be an error with graphic cards that have less then 512MB VRAM. On my MacBook everything works fine. I hope Adobe will fix this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2015

Copy link to clipboard

Copied

If this is the problem (got an MBP early 2009), then indeed I hope Adobe fixes this a.s.a.p.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2015

Copy link to clipboard

Copied

Just tried changing these settings:

Preferences -> Performance -> Graphics Processor Settings -> Advanced Settings... The change drawing mode to 'Normal' (mine was 'Basic'). Suddenly I'm able to change the background.

Hopes this works for all of you too.

Likes

43 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 16, 2015

Copy link to clipboard

Copied

It works for me too. Thx

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 16, 2015

Copy link to clipboard

Copied

This solved my issue. Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 16, 2015

Copy link to clipboard

Copied

It solved to me too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 17, 2015

Copy link to clipboard

Copied

Worked a treat. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 24, 2015

Copy link to clipboard

Copied

Yes, worked for me, too. Thank you SO much for posting that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 07, 2015

Copy link to clipboard

Copied

ITS MAGIC! thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2015

Copy link to clipboard

Copied

That does not work for me. Any other ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2015

Copy link to clipboard

Copied

Apparently, you cannot change the background color if you're in CMYK. At least that's what my machine is doing.

Likes

8 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 19, 2015

Copy link to clipboard

Copied

THANK YOU. This was driving me nuts. This fixed my problem too, switching to RGB. Although I'm really really salty that that means I can't use multiple artboards in CMYK....seems a little silly to me....they're not only useful for web design projects....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 28, 2015

Copy link to clipboard

Copied

Thank you so much for CMYK to RGB recommendation! Totally fixed--able to change pasteboard color now!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 21, 2015

Copy link to clipboard

Copied

Well that sucks (Photoshop not you)...

Thanks, working in RGB now and got my "Borco Board" back. I read that most RIPs for commercial printing now recognize RGB and automatically convert it to CMYK, so creating artwork in RGB is really the most efficient way to go; preserves full gamut. I'll use CMYK setting in View to preview my work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 15, 2017

Copy link to clipboard

Copied

had the same problem, nothing worked. i always had a colored stripe on the artboard but not a colored whole background. then accidentally i pulled my fingers together on the touchpad, same when u are zooming, it colored all... maybe works for u too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 10, 2016

Copy link to clipboard

Copied

mine too... WHY ON EARTH would Adobe do that?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...