Highlighted

How to disable Extras(grid) on startup

New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

Whenever I open a New Project, the Extra(grid) always opens with it. I've tried unchecking Extras and saving the project but that isn't working to make the grid go away when opened next time. I've tried resetting my workspace, unchecking Extras, saved a new workspace and saving the project. When I open it again, GRID! 

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to disable Extras(grid) on startup

New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

Whenever I open a New Project, the Extra(grid) always opens with it. I've tried unchecking Extras and saving the project but that isn't working to make the grid go away when opened next time. I've tried resetting my workspace, unchecking Extras, saved a new workspace and saving the project. When I open it again, GRID! 

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 24, 2020 1
Adobe Community Professional ,
Mar 24, 2020

Copy link to clipboard

Copied

I've moved this from the poorly named Community Help forum (which is the forum for issues using the forums) to the Get Started forum.

 

Please tell us which Adobe Software you are using so that this can be moved to the proper forum for help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 24, 2020 1
New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

I know this is an old post, but if anyone is still having this issue here is a workaround;  Go to Photoshop Preferences. Select Guides, Grids & Slices. Halfway down that window find Gridline Every and enter a huge number -- I put 30 inches between gridlines, and next to it I enter 2 Subdivisions. I don't work on images arge enough for such widely spaced  Gridlines to ever be seen, so it is as if I have turned it off permanently. (If you do work on very large images, enter an even higher number).  Recap: Photoshop Preferences > Guides, Grids & Slices > Gridline Every [enter a large number of 9nches] and Subdivision [enter 2].  Hope this works for you too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0