how to go directly to the workspace

New Here ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

When logging in to Photoshop I want to go directly to the workspace. I DO NOT WANT TO SEE Camera Raw or be asked what size image I want to make. Is there a way to do that?

 

 

 

TOPICS
How to

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Do you mean the Welcome window and options when you open Photoshop and are you using the current version?

If yes to the above, the current PS does ask you want you wnat to do when first opening it. You could avoid it by opening an image directly - i.e. go the image and open with Photopshop rather than opening Photoshop and then finding the image.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Disable the home screen in preferences. That's always the very first thing I do.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I didn't realise the setting was there as in the video below. 
https://www.youtube.com/watch?v=-WYfflt5xqA 


I'm not seeing the 'Show "Start" Workspace When No Documents Are Open' option in my PS (v22.3).Will investigate why. Always things to learn from here 🙂

The new start screen in Photoshop is annoying and lots of people find it slow and intrusive. The good news is that you can remove it so it doesn't appear an...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

LATEST

OK, worked it out on current PS.

- Auto show the Home Screen - unchecked

- Use Legacy "New Document" Interface - checked


ps.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines