Highlighted

How to turn off alt+click auto-zoom in CC 2020

New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

Hiya.

 

I'm having trouble with this alt+click auto-zoom that got added, and am hoping to figure out how to turn it off.

 

The work I do involves a lot of "attaching" layers/gradient maps to other layers, which I do using alt+clicking between the layers. If I am a little off on the clicking it now does this awful zoom, which is very frustrating and a waste of time when I then have to zoom back out.

 

I'm also open to changing my shortcut to attach layers, but I'm not sure if that's possible either? 

 

Thanks!

TOPICS
How to, Windows

Views

759

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to turn off alt+click auto-zoom in CC 2020

New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

Hiya.

 

I'm having trouble with this alt+click auto-zoom that got added, and am hoping to figure out how to turn it off.

 

The work I do involves a lot of "attaching" layers/gradient maps to other layers, which I do using alt+clicking between the layers. If I am a little off on the clicking it now does this awful zoom, which is very frustrating and a waste of time when I then have to zoom back out.

 

I'm also open to changing my shortcut to attach layers, but I'm not sure if that's possible either? 

 

Thanks!

TOPICS
How to, Windows

Views

760

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 02, 2020 0
Advocate ,
Jan 02, 2020

Copy link to clipboard

Copied

Try to check Zoom With Scroll Wheel - instead od Alt Scrolling

 

zoom.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

I don't want to zoom, I want the opposite, which is for it to not do it when I'm attaching layers to each other.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
Adobe Community Professional ,
Jan 02, 2020

Copy link to clipboard

Copied

There's no way do do that now. Hopefully Adobe will fix the issues with this feature, so it doesn't interfere with other features involving the alt/opt key.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

That's disappointing. I suppose I will have to wait and hope. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
Adobe Community Professional ,
Jan 02, 2020

Copy link to clipboard

Copied

So it sounds like you are frequently "clipping" layers. With the layer selected, you can do this via the "Create Clipping Mask" option within the Layer menu. This command also has a default keyboard shortcut which on a Mac is Command + Option + G. Could you get into the habit of using this keyboard shortcut as opposed to clicking between layers?

 

You also mentioned something about altering keyboard shortcuts. The keyboard shortcut for creating/releasing a clipping mask can be changed via the Keyboard Shortcuts section of the Edit menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 1
New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

That will work for me since I can't turn the other thing off! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
Adobe Community Professional ,
Jan 02, 2020

Copy link to clipboard

Copied

Excellent. Happy to help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi Michael,

 

have the same issue, but just to mention: If you do a lot of that stuff, you can't beat alt-click with any navigating to any or selecting right-click menues which costs far more time to do then.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

For anyone interested, the Windows equivalent is Ctrl + Alt + G🙂

 

This is usually the case for modifier key shortcuts between the two:

Command = Ctrl

Option = Alt

 

(Yay for interchangability!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0