Highlighted

How to turn off [Scaled] images in photoshop

New Here ,
Mar 31, 2014

Copy link to clipboard

Copied

I found this solution once before, but for the life of me can't now.  In photoshop, while editing, my images are of the correct resolution.  But when I save them they are squeezed on the left and right.  I know this is because the "scaled" feature is enabled in photoshop.  How do you turn this off?

grab_kk_kakekups.jpgsekakekups_youtube.jpg

Views

29.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to turn off [Scaled] images in photoshop

New Here ,
Mar 31, 2014

Copy link to clipboard

Copied

I found this solution once before, but for the life of me can't now.  In photoshop, while editing, my images are of the correct resolution.  But when I save them they are squeezed on the left and right.  I know this is because the "scaled" feature is enabled in photoshop.  How do you turn this off?

grab_kk_kakekups.jpgsekakekups_youtube.jpg

Views

29.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 31, 2014 0
Adobe Community Professional ,
Mar 31, 2014

Copy link to clipboard

Copied

This is just a guess but since you are editing a YouTube video frame, the pixels are not square and PS has automatically set a non-square viewing mode. This is useful if the frame you are editing will be going back into the video, but not useful if you want to save it as a still image.

There are several Pixel Aspect Ratio options on the View menu.

Here is someone with the same question in 2005:

http://forums.adobe.com/message/6257869#6257869

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2014 0
New Here ,
Mar 31, 2014

Copy link to clipboard

Copied

Oops!  You put the link from this question in your reply 😃

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2014 0
Adobe Community Professional ,
Mar 31, 2014

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2014 2
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

mem78368742_0-1599272629727.png

For turn off [scaled] - go to VIEW > Pixel Aspect Ratio Correction (uncheck).

i hope this will help other person 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0