How to turn off the artboard function in Photoshop

Community Beginner ,
Jul 23, 2015

Copy link to clipboard

Copied

Hi, everyone! My name is Arthur,

and I am trying to turn the Artboard feature off. I can't find a way to do that. Could you help me to turn the Artboards off?

Thanks

Yep select all your layers in the layers panel and move them above the artboard then select the artboard and hit delete.

Views

73.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to turn off the artboard function in Photoshop

Community Beginner ,
Jul 23, 2015

Copy link to clipboard

Copied

Hi, everyone! My name is Arthur,

and I am trying to turn the Artboard feature off. I can't find a way to do that. Could you help me to turn the Artboards off?

Thanks

Yep select all your layers in the layers panel and move them above the artboard then select the artboard and hit delete.

Views

73.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2015 3
Adobe Community Professional ,
Jul 23, 2015

Copy link to clipboard

Copied

What do you mean by turning it off? You don't have to use art boards. If you have one in a document, you can delete it or it and it's contents.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2015 1
LEGEND ,
Jul 23, 2015

Copy link to clipboard

Copied

Yep select all your layers in the layers panel and move them above the artboard then select the artboard and hit delete.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2015 8
Community Beginner ,
Jul 25, 2015

Copy link to clipboard

Copied

Thanks, a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2015 0
Community Beginner ,
Oct 17, 2016

Copy link to clipboard

Copied

This doesn't work for me, I'm unable to move layers out of the Artboard...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2016 2
Adobe Community Professional ,
Oct 17, 2016

Copy link to clipboard

Copied

Guillermo,

What version? What happens when you try the above steps? Screen shots of what you are trying would be helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2016 0
Community Beginner ,
Oct 17, 2016

Copy link to clipboard

Copied

Hey jane-e,

thanks for your replay. It just drop them back onto the artboard folder, no way to move them out.

I can´t provide screenshots of the action sorry since nothing happens when trying to make that movement.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2016 0
Adobe Community Professional ,
Oct 17, 2016

Copy link to clipboard

Copied

Right-click the name of the Artboard and select Delete.

You will get this message. Select Artboard Only. Repeat for each Artboard.

You will end up with just the layers.

This is in 2015.5.1. If it does not work, list your version!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2016 1
Community Beginner ,
Oct 18, 2016

Copy link to clipboard

Copied

Hey jane-e,

I can't click on Delete Artboard, no option:

Screen Shot 2016-10-18 at 09.14.47.png

Here is my version, same as yours:

Screen Shot 2016-10-18 at 09.15.20.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2016 0
Adobe Community Professional ,
Oct 18, 2016

Copy link to clipboard

Copied

Hi Guillermo,

Thank you for the screen shot—I saw that you have one Artboard and I had two, so I tried it again, and this is weird. With one Artboard, "Delete Artboard" is grayed out, as you saw.

Here's what works: create a second Artboard from the panel menu.

Right-click your first Artboard and delete it, leaving the contents.

Right-click the second Artboard and delete it. (This now works.)

Did I say that it's weird? Anyway, it just worked for me. Tell me if it works for you, and I would say it is a bug!

Does it work this way?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2016 4
Community Beginner ,
Oct 18, 2016

Copy link to clipboard

Copied

Hey jane-e,

that way worked!! Seems to be a Bug as u suggested.

Thanks a lot! Much appreciated

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2016 0
Adobe Community Professional ,
Oct 18, 2016

Copy link to clipboard

Copied

You are welcome—and I agree that it shouldn't work like this!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2016 0
New Here ,
Oct 19, 2016

Copy link to clipboard

Copied

I have been fighting with this for 20 minutes. Such a silly bug! Thank you for the fix!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2016 0
Adobe Community Professional ,
Oct 19, 2016

Copy link to clipboard

Copied

Glad it worked for you, too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2016 0
Community Beginner ,
Oct 24, 2016

Copy link to clipboard

Copied

I found a quicker way to solve this issue:

SImply right click over the artboard and select 'Ungroup Artboards', that option dissolve all existing Artboards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2016 7
New Here ,
Dec 28, 2017

Copy link to clipboard

Copied

Me neither.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2017 0
New Here ,
Jun 20, 2017

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Participant ,
Jul 26, 2015

Copy link to clipboard

Copied

This new feature was unwanted by me and is very irritating when you create a new document to build a composite image, adverts etc., to a set size.  Can it be set to default to off permanently?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2015 2
Adobe Community Professional ,
Jul 26, 2015

Copy link to clipboard

Copied

You can create custom presets for new files. that don't invoke the artboards. I don't use them, I always use my own custom settings, and I never see the artboards unless I create them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2015 0
Participant ,
Jul 26, 2015

Copy link to clipboard

Copied

To clarify - What I want is the image I'm working on edge defined and just that visible.  What I get is a white square on white background (useless) and with the zero point not in the top left corner.  Fit image to screen solves that issue but not the edges issue. This update forces adding guides as the first job just to define the image area.

This is not progress Adobe; updates to PS (which I've used since PS4) making regular tasks less easy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2015 1
Adobe Community Professional ,
Jul 26, 2015

Copy link to clipboard

Copied

Can you post a screen shot?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2015 0
Participant ,
Jul 26, 2015

Copy link to clipboard

Copied

No problem.  As you can see from the letterbox in the navigator widow this should show a 116mm by 25mm blank ready to build a new montage image.  All I've got is a blank white area with the zero off set to right and down. Useless without adding guides!  Giving up on PS for this job as I've got ID.

screen grab.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2015 0
Adobe Community Professional ,
Jul 26, 2015

Copy link to clipboard

Copied

You aren't using an artboard in your screen shot. There should be a group in your layer panel called artboard and a label on your canvas. It looks like your bg color has been set to white. Right click on the bg to select a different color.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2015 1
Participant ,
Jul 26, 2015

Copy link to clipboard

Copied

Thanks.  That helps.  One of those basic things I've never had to do over many years use (as the default has always been grey) so didn't know you could!.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2015 0
New Here ,
May 18, 2016

Copy link to clipboard

Copied

I would just like to say Archy108, I understood precisely what you meant!

I didn't ask for (no stinkin') Artboard. And when I went to "turn it off" it wasn't under the menus: View, Window, or File. Sure I can see it on my layers panel, but even there it's not an option in the layers contextual menu.

Talk about Adobe making quite an assumption that we would want the darn thing! there should be three easy ways (intuitive) to turn it off or to access it's parameters (like everything else Adobe). Not this nonsense about dragging it below other layers and THEN being able to discard it. Sheesh!

Now before anyway argues with me about the beauty of an Artboard, the least Adobe could do is match it's functionality to the Illustrator Artboard. Yes, I use an Artboard there all the time (right where the Artboard belongs). But to call yourself a "Creative Suite" and then make the Artboard work and be editable in such a completely different manner, what are they thinking?!!! Don't people from the Photoshop development even ever talk to the Illustrator developers?

So yes, on top of all the other places one would expect to see the Artboard options—as in Illustrator—the Artboard should show up on the side toolbar. Also it should show up under File (which on a related note File > File Info has absolutely nothing useful in it and is most certainly legacy and I have never used it in all of my 15 years of using Photoshop!)

Why is there no File > Document Settings? Including, yes, Artboard settings!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2016 17
New Here ,
May 23, 2016

Copy link to clipboard

Copied

Can you please help me, after creating a new document and i choose (Document Type:Web) i always get Art board rectangle stuck in the document, and i don't know to remove it  . Also I'm not able to use Blending option on the document nor on the ArtBoard to change the document color.

Thanks in advance !

11111111111111111.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2016 0
Adobe Community Professional ,
May 23, 2016

Copy link to clipboard

Copied

MinaaMagued97 wrote:

Can you please help me, after creating a new document and i choose (Document Type:Web) i always get Art board rectangle stuck in the document, and i don't know to remove it . Also I'm not able to use Blending option on the document nor on the ArtBoard to change the document color.

Thanks in advance !

Select a different Document Type that does not require an Artboard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2016 1
New Here ,
May 23, 2016

Copy link to clipboard

Copied

That's what i do, as you can see you in the GIF file

I guess maybe i did something wrong in settings, because before that wasn't happen  !!

ziVEs5.gif (320x178)

ziVEs5.gif (320x178)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2016 0
LEGEND ,
Aug 06, 2016

Copy link to clipboard

Copied

Your screen captures are too small. It also doesn't show you clicking ok to create the document. Therefore we can not see if the artboard was created or not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2016 0
Explorer ,
Jul 18, 2018

Copy link to clipboard

Copied

I hate artboards in PS... Gee Adobe... please take note and put a switch for Artboards / No Artboards in the Prefs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 1
LEGEND ,
Feb 07, 2019

Copy link to clipboard

Copied

It is in the new dialog box

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0