Highlighted

How turn off home screen in Photoshop 2020?

Participant ,
Nov 04, 2019

Copy link to clipboard

Copied

Turned on the Home screen in PS 2020 to see what is new and I can't turn it off. I unchecked Auto-show the Home Screen in preferences but the home screen still appears every time I launch PS. How can I disable the Home screen?

I've just experienced the same thing with Photoshop 2020. I managed to sort it. I'm not sure which did the fix so perhaps do both. 

Edit - Preferences - General - Uncheck "auto show homescreen" - Then reset preferences on quit - Ok - prompt - ok - then "cancel" out of here

Then Ctr N and create a new canvas. Then close everything down. Reopen Photoshop and hopefully like me, it will finally be gone 🙂

Hope this helps someone out there.

Topics

Problem or error

Views

9.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How turn off home screen in Photoshop 2020?

Participant ,
Nov 04, 2019

Copy link to clipboard

Copied

Turned on the Home screen in PS 2020 to see what is new and I can't turn it off. I unchecked Auto-show the Home Screen in preferences but the home screen still appears every time I launch PS. How can I disable the Home screen?

I've just experienced the same thing with Photoshop 2020. I managed to sort it. I'm not sure which did the fix so perhaps do both. 

Edit - Preferences - General - Uncheck "auto show homescreen" - Then reset preferences on quit - Ok - prompt - ok - then "cancel" out of here

Then Ctr N and create a new canvas. Then close everything down. Reopen Photoshop and hopefully like me, it will finally be gone 🙂

Hope this helps someone out there.

Topics

Problem or error

Views

9.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

Sorry - NO! I just found out that I have the same problem. CC2020 preference doesn't change/resolve this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 28, 2019

Copy link to clipboard

Copied

I agree it is a nuisance everytime you start it up.... I wish I could help with this one....

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 01, 2020

Copy link to clipboard

Copied

Try this: go to Edit>Preferences>General and check Auto-Update Open File-based Documents

Restart Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

Sorry, just tried that and no change. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 28, 2020

Copy link to clipboard

Copied

This worked for me! : )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 03, 2020

Copy link to clipboard

Copied

This worked for me.

You should remove below folder first:

"%AppData%\Adobe\Adobe Photoshop 2020"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 27, 2020

Copy link to clipboard

Copied

Didn't help, will try remove folder first

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 08, 2020

Copy link to clipboard

Copied

You may have to do it several times before the <bleep> thing gets the message and goes away.

 

I just reset preferences because a Select and Mask setting wouldn't stick. Fixed that - but then I suddenly found myself in Home Screen he11. It was like a leech, it just wouldn't let go. I think I had to relaunch and restart 4 or 5 times, checking and unchecking that box in between.

 

I was sort of prepared because it did the same thing when I first installed 2020, although it let go the second time then.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 13, 2020

Copy link to clipboard

Copied

I've just experienced the same thing with Photoshop 2020. I managed to sort it. I'm not sure which did the fix so perhaps do both. 

Edit - Preferences - General - Uncheck "auto show homescreen" - Then reset preferences on quit - Ok - prompt - ok - then "cancel" out of here

Then Ctr N and create a new canvas. Then close everything down. Reopen Photoshop and hopefully like me, it will finally be gone 🙂

Hope this helps someone out there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

This worked for me, Thank you!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 06, 2020

Copy link to clipboard

Copied

Wow, this is crazy. Thanks for the hack, but, seriously Adobe – what are you thinking about? It's like you don't really care about their faithful customers that's been with you for years and have Photoshop implementer as part of their cyborg setup. No one asked for all your new "improvements", and each edition doesn't seem to be bug proved no more. Please Adobe, get yo shize togetha. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

Wow! This method really works. How would you able to know this? haha Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

You're very welcome!

--
Marci
Marci's Distinctive Photography
www. photo-mojo.com
(352) 622-3379

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 29, 2020

Copy link to clipboard

Copied

That works, thanks been driving me nuts.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 15, 2020

Copy link to clipboard

Copied

This worked for me too.  THANKS!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 29, 2020

Copy link to clipboard

Copied

Thank you -worked for me too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 05, 2020

Copy link to clipboard

Copied

I'm so glad you figure it out.. 🙂
Thank you so much.. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

Can't believe this is what it took to make this work. But thank you. Start screen is gone finally.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

Unbeliveable, but it works in macOS too! Thank you very much!!! It's a shame for Adobe that this very basic setting doesn't work out of box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Worked a treat, thanks 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 27, 2020

Copy link to clipboard

Copied

We are all paying too much to be bothered with such distracting stuff. Shame on you Adobe 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Enthusiast ,
May 31, 2020

Copy link to clipboard

Copied

This worked for me! Thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

This worked for me too. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 25, 2020

Copy link to clipboard

Copied

Thank you so much!! I'm so glad I didn't have to actually reset prefs for the only second time in my life because I hate having to reset back up all the prefs again! I always just go back to my old version when the new one has bugs xD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

You're my hero! Thank you so much! This worked for me perfectly well!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

It finally worked for me after closing and re-opening PS about 6 times. I think the auto-update might take a little while. Anyway, it's finally gone!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 21, 2020

Copy link to clipboard

Copied

Worked!!  Thanks a million taniap4892429!

 

How can Adobe let something this dumb slip through? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

What worked for me: Uninstall PS 2020, be sure you DON'T keep the preferences. Download an older version (PS CC2019 version 20.0.x). Uncheck "Autoshow the Homescreen" in Preferences. Then re-install  (update) to PS 2020, be sure to KEEP the preferences of the older version (CC 2019). When opening PS 2020 now it will skip the Home screen. At least in my case it did. Hope this will help...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...