I accidentally turned on splatter mode and can't turn it off

Explorer ,
Dec 02, 2020

Copy link to clipboard

Copied

Resetting the brush doesn't work, so I guess it has to be some mode outside of brush settings. I fixed this once before and tried to google the fix, but all (*ALL*) of the results were how to use special brushes to get this wonderful effect. 😞 I just want my soft brush to once again make feathered edges and not spackled edges. Thank you!

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

Is either the brush's blend mode or the layer's blend mode set to dissolve? Set it to normal.

TOPICS
How to

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I accidentally turned on splatter mode and can't turn it off

Explorer ,
Dec 02, 2020

Copy link to clipboard

Copied

Resetting the brush doesn't work, so I guess it has to be some mode outside of brush settings. I fixed this once before and tried to google the fix, but all (*ALL*) of the results were how to use special brushes to get this wonderful effect. 😞 I just want my soft brush to once again make feathered edges and not spackled edges. Thank you!

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

Is either the brush's blend mode or the layer's blend mode set to dissolve? Set it to normal.

TOPICS
How to

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 02, 2020 0
LEGEND ,
Dec 02, 2020

Copy link to clipboard

Copied

Where is the screenshot including the Brush Settings Panel? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0
Adobe Community Professional ,
Dec 02, 2020

Copy link to clipboard

Copied

Is either the brush's blend mode or the layer's blend mode set to dissolve? Set it to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 4
Explorer ,
Dec 03, 2020

Copy link to clipboard

Copied

I'm guessing this is the correct answer. I kept futzing until suddenly it worked again. The last thing I did was select a different brush, tho I'd been doing that over and over and over again. The layer itself was "normal" and the the brush mode pull down menu was "normal", but instead of the soft brush having decreasing opacity across its width, instead it was using decreasing probability of applying on pixels across its width. The result was that ugly  spattering. I think it must have been one of the 5 "soft round" brushes that had some strange attribute. Since their names are indistinguishable, I'll have to explore them in minute detail to try to understand why they're different. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 0
LEGEND ,
Dec 03, 2020

Copy link to clipboard

Copied

In the future please post meaningful screenshots including the pertinent Panels right away. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 1