I can not see the all the layers in liquify.

New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Every time I do liquify and have it set to show backdrop with all layers, it shows me only the layer that is selected. Is there any way I change it back where I can see the other layers.

TOPICS
Bug, Feature request, How to, Mac, Performance, Problem or error

Views

243

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

LATEST

Okay, to see backdrop in liquify, then following the steps below would help

Select LIQUIFY from the FILTERS tab, on the properties tab, go to SHOW BACKDROP, Now set MODE to INFRONT. and make OPACITY 75%. Remember you won't see any change even after setting all these if your layers look exactly alike, without anything to differentiate then. You can work on one of the layers so you can see a difference when you select another layer.

You can checkout This tutorial on Photoshop LIQUIFY, it's very helpful. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines