Highlighted

I get the image twice when moving a layer

Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

I have a layer and want to move to the right. Photoshop will duplicate the image in the same layer.

This happenes with every image or text file. As soon as I move it it, the old image will stay where it was and a new image (on the same layer) will appear.

By the way it works fine in PS  CS6.

Win 10, 64 bit, GeForce GT 710, DirectX version 12 and the newest PS.

Annotation 2020-07-13 190958.jpg

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Hi

Go to Preferences >Performance and uncheck Legacy Compositing. Then close and restart Photoshop.

 

Dave

Topics

Bug, How to, Performance, Problem or error, Windows

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I get the image twice when moving a layer

Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

I have a layer and want to move to the right. Photoshop will duplicate the image in the same layer.

This happenes with every image or text file. As soon as I move it it, the old image will stay where it was and a new image (on the same layer) will appear.

By the way it works fine in PS  CS6.

Win 10, 64 bit, GeForce GT 710, DirectX version 12 and the newest PS.

Annotation 2020-07-13 190958.jpg

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Hi

Go to Preferences >Performance and uncheck Legacy Compositing. Then close and restart Photoshop.

 

Dave

Topics

Bug, How to, Performance, Problem or error, Windows

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi

Go to Preferences >Performance and uncheck Legacy Compositing. Then close and restart Photoshop.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
WernerJB LATEST
Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

Great - it worked. I did not even have to restart PS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...